B&O Lx5500, mister den røde farve efter 5 min.

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej jeg har et kært Lx5500 fra 1989 som efter kort tid mister den røde
farve.
Det har tidligere (2-3 mdr. siden) været et problem som jeg klarede ved at
rense stikket bag på billed røret, det har jeg forsøgt igen men farven
holder ikke mere en 5 min efter jeg har tænd apparatet.
Jeg kan i øvrgt se på lodningerne at der på et tidspunkt må være skiftet 2
af de 3 store transistorer på printet (det som billedrørs stikket sidder
på).
Er der nogen typpiske fejl som jeg kan kigge efter ?

Mvh Peter Jensen
[4180]



Re: B&O Lx5500, mister den røde farve efter 5 min.

Quoted text here. Click to load it

Er det det samme på scart som tuner ?

men jo en modstand eller transistor / cap  på billedrørs printet er meget
almindelig fejl...

Kasper



Re: B&O Lx5500, mister den røde farve efter 5 min.

Quoted text here. Click to load it
at
2

Ja det er det samme fra alle kilder, jeg har pøvet at lodde nogle lodninger
om dog uden resultat.
Peter



Re: B&O Lx5500, mister den røde farve efter 5 min.

Quoted text here. Click to load it


Jeg ville nok prøve at rokke med printet og slå lidt på det med enden af en
isoleret skruetrækker når billedet ikke her rød med...

hvis der ikke er et resultet der... så vil jeg begynde at køle komponterne
med med kuldespray... nok mest caps...
(evtuelt kan man varme dem om inden fejlen kommer, hvis man ikke har spray)

umilbart lyder det mest som en lodning/kontakt eller så en kondensator

Kasper



Re: B&O Lx5500, mister den røde farve efter 5 min.

Quoted text here. Click to load it
en
spray)
Quoted text here. Click to load it

Tak for hjælpen, men nu har den Store Amatør reperatør tændt for apparatet
uden at stikket var sat på billed røret, Resultatet er at jeg nu har et
utydeligt blåt billede med skygger.
Er der noget håb, for apparatet.
Jeg går ikke ud fra at der er noget sikrings system indbygget som kan fange
en så dum fejl.

Mvh Peter



Re: B&O Lx5500, mister den røde farve efter 5 min.

Quoted text here. Click to load it

Der må jeg melde pas...

Kasper



Re: B&O Lx5500, mister den røde farve efter 5 min.

Quoted text here. Click to load it
af
apparatet

Det er klaret med et nyt Chromamodul og Focuspotentiometer på billedrørs
printet.

Mvh



Site Timeline