OpenAT-error

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Russian to

Threaded View
  Hi, All!

  Кто имел дело с OpenAT для Wismo Quik, в чём может быть дело: версия 3.01,
установлены все компоненты - при попытке создать проект в визарде вылетает
ошибка: "Wmnew script error 6 ([wmsync] xsltproc package is not installed on
the system)" ? Такой файл (xsltproc.*) отсутствует, это битый дистрибутив или
что другое ? Если есть форумы в инете по Wismo/OpenAT, FAQи и т.п., подскажите
ссылки, плиз.

  W.B.R., Evgeny A. Kalinin.


OpenAT-error
Хелло Evgeny,

 Как-то pаз (01 Mar 06 23:52) Evgeny Kalinin шустpо так забацал All:

 EK>   Кто имел дело с OpenAT для Wismo Quik, в чём может быть дело: версия
 EK> 3.01, установлены все компоненты - при попытке создать проект в
 EK> визарде вылетает ошибка: "Wmnew script error 6 ([wmsync] xsltproc
 EK> package is not installed on the system)" ? Такой файл (xsltproc.*)
 EK> отсутствует, это битый дистрибутив или что другое ?

Это недоустановленный пакет xsltproc из комплекта Cygwin. Можно доставить
недостающие пакеты (а лучше - вообще все пакеты Cygwin) из инсталлятора OpenAT.

 EK> Если есть форумы в
 EK> инете по Wismo/OpenAT, FAQи и т.п., подскажите ссылки, плиз.

Заглядывай в форум по мобильной связи на www.telesys.ru, или пиши в службу
поддержки компании, где брал OpenAT.


Пpимите и пpоч.
Tim



Site Timeline