Rep. af 32" Samsung ws-32z46v

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej.

Jeg har købt denne kasse af Kim V. Schrader her fra gruppen, da han ikke
har tid til at glo i kassen, og iøvrigt ikke kunne skaffe det rigtige
diagram.

Jeg har kigget i kassen og som kim havde observeret, var der brændt en
modstand i kassen, værdi ukendt.

Jeg har så nu fundet ud af, at det er en 27 Ohm/ 2Watt modstand.

Den sidder i serie med +130V ud på hsp trafoen, og er udglattet af en
220uF/160 volt lyt. Jeg målte lytten til at være 180uF så jeg smed en
330 uf/ 400V i istedet.

Kassen starter op med en mørk skærm med blålilla skær og tilbageløbsstriber.

Jeg har skruet alle pots i minimum på Hsp trafo.

Flasken er en W76ERF042X044 - kan den være klappet ?

Fjernsynet går fint ind og ud af standby hvis jeg forsøger mig med
fjernbetjeningen.

Når jeg slukker TV'et (sætter det i standby) viser den den en vandret
streg der er 3-4 cm bred med de tre farvekanoners farve midt på skærmen.
Det var normalt nok på nogen fjernsyn, men vel ikke på en rimelig ny 100
Hz kasse ?

Er der nogen der kunne sidde inde med et guldkorn til hvad jeg så skal
se efter ?

På forhånd tak!

// Per.

Re: Rep. af 32" Samsung ws-32z46v
Per Jensen skrev:
<KLIP>

Quoted text here. Click to load it

Jeg har rodet lidt mere med kassen.

B+ som burde være +130/135V er 155 volt!


Det viser sig ved nærmere eftersyn af service manual, at der ikke er et
G2 pot på hsp trafo, men at de tre trimmere på hsp trafo er Screen,
Focus1, Focus2.

G2 just. i service menu.

Jeg må kigge på smps kredsløbet og se hvorfor at B+ er så høj.

// Per.

Re: Rep. af 32" Samsung ws-32z46v
Hej!

...
Quoted text here. Click to load it

Mjaeh, måler du ikke på den ubelastet? Men uanset hvad, så tror jeg ikke
umiddelbart den fejler noget (man kan ikke altid stole på hvad der står i
diagram eller på print).

Quoted text here. Click to load it

Screen = G2-justeringen.

--
Mvh, Kim Voss Schrader

Re: Rep. af 32" Samsung ws-32z46v
Quoted text here. Click to load it


Er der nogen forklaring på at modstanden er brændt. ?
Er andre funktioner OK, lyd f.eks
Er der vertikalafbøjning ? (50/100Hz knur når du lytter ved
afbøjningsspolen) ?
Hvordan har RGB driveren  det  ? (sikkert en ic på billedrørsprintet)
Strålestrømskredsløbet, er det intakt ?


mvh
JBH



Re: Rep. af 32" Samsung ws-32z46v
JBH skrev:
<KLIP>
Quoted text here. Click to load it

Hej.

Ingen forklaring på den brændte modstand, jeg tipper at den lyt jeg
skiftede ikke havde det for godt, og havde futtet modstanden.

Afbøjning er OK, der er raster på hele billedfladen, og billedet er pænt
firkantet.

Jeg ved ikke om TDA611Q'erne er i orden, det kunne selvf. være dem der
er klappet ved en overspændingspuls.

Jeg har snakket med Kim, og han foreslog at smide en signalkilde i TV'et
(Scart f.eks.) og se om der kommer lyd, og så trace signalet med scopet
og se om det kommer billede igennem til RGB Amp.

P.T. er der INGEN lyd, kassen er stille som graven. jeg har forsøgt at
skrue op på fj.betj, og lysdioden foran blinker, så MICOM er i orden,
men der er intet sus i højttalerne, de kan selvf. være mutet.

// Per.

Re: Rep. af 32" Samsung ws-32z46v
Lidt nyt i sagen.

Det gode er, at alt det følsomme videokredsløb, processor osv alt sammen
sidder bag 78xx regulatorer, og spændingen på den side er som den skal være.

Det ser ud til at alle spænding fra main transformer er for høje, de 130
volt ud er 150 volt, jeg har ikke lige kunne komme til at måle de andre
spændinger (12V osv) men formoder at de ligeledes ligger lidt højt.

Flyback trafoen genererer 200 volt til Gitter1 bl.a. som går op til
neckboardet. denne 200 volt forsyning er 246 volt!

Det gode er, at headeren på neckboardet med videosignal er i orden, der
er fint videosignal at finde dér.

Så jeg tror at TDA1161'erne er klappet af overspændingen, eller så er
det noget protection der lukker dem ned, pga overspændingen.

Som det er nu, så kommer videosignalet ind på TDA'erne men på udgangen
er bare lidt fnidderfnadder, slet ikke et videosignal.

Tilbageløbsstriberne, og en skærm der altid lyser lidt hænger vel også
meget godt sammen med at alle spændingerne er for høje ?

// Per.

Re: Rep. af 32" Samsung ws-32z46v
Så spiller kassen.

Hvad der er blevet reppet:

27 Ohm brændt i B+ forsyning til Flyback trafo.

220u/160V lyt på B+ træt - erstattet med en 330u/400V.

100 uH spole på neckboard i serie med de 200 volt til TDA6111Q brændt.

TDA6111Q på grøn kanon brændt, udskiftet med en TDA6101Q, denne model er
  lidt svagere, men kassen spiller, og den bliver ikke varmere end de
andre TDA'ere.

Tak for råd og tips alle sammen!

// Per.

Re: Rep. af 32" Samsung ws-32z46v
Quoted text here. Click to load it

Njaa, ikke for at være lyseslukker, men et (periodisk) defekt billedrøret
kan jo godt være årsagen til at driverkredsen dør :-(

mvh
JBH



Re: Rep. af 32" Samsung ws-32z46v
JBH skrev:
<KLIP>
Quoted text here. Click to load it

Yes, det ved jeg godt, men den får lov til at virke så længe den kan.
knalder den kredsen igen, skifter jeg TDA igen osv.

Det er jo ingen kæmpe opgave at skifte den.

Fjernsynet har iøvrigt kørt 10+ timer idag, uden nogen form for problemer.

// Per.

Re: Rep. af 32" Samsung ws-32z46v
Hej!

...
Quoted text here. Click to load it

Billedrøret fejler næppe noget som helst. Det er bare fordi Philips har fået så
dårligt et ry at alle nu ser defekte billedrør over det hele :)

Fejlen var oprindeligt i forsyningen til liniedelen, og det har taget en
videoforstærker med sig. Det ses ofte at f.eks. en vertikalkreds eller en RGB
forstærker dør sammen med horisontalfejl.

--
Mvh, Kim Voss Schrader

Site Timeline