beocenter 1900 problem - Page 2

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Re: beocenter 1900 problem
Quoted text here. Click to load it

Hm, jeg er lidt usikker her, men jeg tror TR10 og TR8 skal lede når man ikke
taster, og spærre når man taster. Mon de minus 12V der er skrevet på
diagrammet er i 'tomgang', eller når man taster?

Ideen er vist at når man taster, så dæmper man den tone der kommer gennem
C11, så TR10 spærre konstant. Når man ikke taster leder TR10 ved hver
halvperiode af tonen, og trækker TR8 on.

--
Ulrik Smed
Aarhus



Re: beocenter 1900 problem
Quoted text here. Click to load it

jo det er ikke sE5%dan at gennemskue , men jeg kan forklare ud fra B&os
forklaring.
oscillatoren har 3 volt pE5% udtag og 6 v pE5% toppen.. som gE5%r til
basen.de 3pF pE5% basen kompenserer
for spredningskapacitet til stel. og sE5%ledes halveres basesignalet
ogsE5%.. dermed er base og emitter ens amplitude,og tr er off.
en finger pE5% basen giver sE5% 7 pf ekstra og amplituden pE5% basen falder
til det halve af emitteren.
Men ,og den er noget ...da ,og det mE5% man sE5% tro at signalerne er pE5%
samme dc niveau.. sE5% vil transistoren lede
i den negative periode ,hvor vb peak er mere positiv end emitter
vpeak... alsE5% jeg ville normalt tE6%nke i toppen af sinus, men det er
alsE5% den negative del de udnytter.. og sE5% er transistor on.. dermed
kan tr 8 lede ned gennem tr 10.pulserne integreres over c10 sE5%vidt jeg
kan se ,sE5% tr8 leder mere effektivt.

man bF8%r ogsE5% huske at hF8%jest lydstyrke er nE5%r glF8%delame er slukke=
t ,og
at tE6%lleren tE6%ller nedad ved volumen op ..

hilsen alex

Re: beocenter 1900 problem

Quoted text here. Click to load it

hej Ulrik
jeg er ikke enig..jeg mener at c10 ligger mellem emitter og base og
hvis den så var kortslu
så vil tr8 ikke kunne lede. og så kan du ikke have den fejl som der
er ? /ok? eller roder jeg nu igen :)
såvidt jeg kan se kan tr8 kun lede gennem tr10...men du har ret i at
en læk i tr8  emitter - collector ,ville give en
positiv spænding på r3 og dermed tæller det hele nedad hele tiden..

Så jeg ville sætte r3 på igen,
kortslutte r37  ..hvis den ikke skruer ned så skift r37 og hvis stadig
fejl også c11
Hvis den stadig skruer ned ,med ny r37 ville jeg kigge på tr8 lækstrøm
e-c
og så burde der vel være held endelig
alex

Så kører den igen, har skiftet R37, så tusind tak for hjælpen

mvh Allan



Re: beocenter 1900 problem

Quoted text here. Click to load it

hej Allan ..nu har jeg noget diagram.
tr9 skruer op og tr8 skruer ned  ok

prøv at fjern tr8 eller r3
hvis tr8 er ude kan multivibrator ikke køre når man trykker ned.

multivibrato giver pulser til tællekredsen både for op og ned.
tr9 kan stadig køre multi . dvs ved up vil multi stadig give pulser.
op/ned bestemmes af  op+tr4 til pin 10 og dette virker jo korrekt ,at
den kan skrue op når du trykker op.

hvis du fjerner tr8 eller r3 burde multivibrator ikke kunne give
pulser når man trykker ned.
og så kan den alså heller ikke skrue ned selv.

hvis nu du kan skrue op ,og den ikke skruer ned igen,så kan fejlen
nok
begrænses til tr 10 +8 samt dioderne omkring multi ..jeg kan ikke
overskue det, men en læk i en diode kan måske
give samme fejl .  det er meget store modstandsværdier omkring
dioderne så der skal ikke så meget til.

.alså jeg ville først fjerne r3 og så se resultatet.
alex

Jamen nu spiller den jo, uden R3, hvad vil du så foreslå ?  Alex

Mvh Allan



Site Timeline