Blaupunkt Fernseher IS 70-39 VT vert. Sync Probleme

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Hallo,

ich habe o.g. Fernseher, der seit kurzem Probleme macht: Mit der vertikalen
Synchronisation scheint etwas nicht zu stimmen. Das Bild läuft entweder
vertikal durch oder es sieht so aus, als ob das erste Halbbild am
Bildschirmanfang, das zweite um 2/3 der Bildschirmhöhe verschoben aufgebaut
wird.
Diese Probleme treten nur dann auf, wenn das Bild überdurchschnittlich hell
ist, wenn z.B. große Teile des Bildes weiß sind.
Auf der Suche nach dem "Schuldigen" bin ich auf ein Einsteckmodul im
Fernseher gekommen, in dem sich der Demodulator (tda4452) sowie der
Schaltkreis zum Extrahieren der Synchronimpulse (tda2579A) befindet. Da ich
letzteren im Verdacht hatte, falsche (vertikale) Synchronisationssignale an
die Ablenkeinheit zu geben, hab ich mir mal das Datenblatt dazu besorgt:

http://www.steveselectronics.com/files/TDA2579.pdf

(ist zwar nicht das vom TDA2579A sondern der C-Typ für 60Hz, dürfte aber
prinzipiell vergleichbar sein)

Ich dachte, daß es für die vert. Synchronisation eine Art PLL oder so gibt,
deren VCO sich leicht verstellt hatte und nur noch gerade so auf die genaue
Frequenz gezogen werden kann. Jedoch gibt es dafür keine
Abgleichmöglichkeit, o.g. Schaltkreis gewinnt die vert. Frequenz durch
Teilen der horizontalen (die ja in Ordnung ist!) durch die Zeilenanzahl.

Kann mir jemand einen Typ geben, was zu tun ist? Suche ich evtl. an der
falschen Stelle?

Gruß,
Stefan


Site Timeline