Realtime Kernel Patch

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From English to

Threaded View
I'll be using Raspberry Pi for audio, so I want to apply the RT PREEMPT
patch. The various instructions say, "Choose the patch matching your
kernel version." But to what level does the version have to match? If I
have kernel version 4.4.34-v7+, do I have to find RT version 4.4.34
(which apparently does not exist; 4.4.39 does, though), or will any 4.4
version work?

Thanks.

Re: Realtime Kernel Patch
Quoted text here. Click to load it

Try the nearest version of patch below the kernel that you have.  When
applying the patch you'll be told if it won't apply cleanly.
There's always a chance it'll fail to compile, or compile but do the wrong
thing, but you'll only find out by trying.

Theo

Re: Realtime Kernel Patch
On 04 Feb 2017 14:48:22 +0000 (GMT), Theo

Quoted text here. Click to load it

Thanks I'll give that a try.

Site Timeline