Problems getting my posts to appear

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From English to

Threaded View
Just a test.



Re: Problems getting my posts to appear

Quoted text here. Click to load it

You fail. We have alt.test for this exact purpose.

Re: Problems getting my posts to appear
My sides are splitting !!

Quoted text here. Click to load it



Re: Problems getting my posts to appear

Quoted text here. Click to load it

Your posts are showing up fine.  Next time try testing them on
alt.test, that's what it's for.

Dan

Re: Problems getting my posts to appear
Two previous ones simply disappeared. Nothing to do with my set-up so I
needed to test the route to this particular site on this particular server.
No-one needed to reply, let alone even read them.

Quoted text here. Click to load it



Re: Problems getting my posts to appear

Quoted text here. Click to load it


I think you're missing the point. This particular server would most-likely
treat alt.test identically to comp.arch.emebedded so why not start there?

--
- Mark ->
--

Re: Problems getting my posts to appear
Why bother? As you say yourself ........ "most-likely". I like to deal with
certainties. The news group system is surprisingly complex with copies of
groups held at numerous locations like a distributed cache. Beginning to
track down the problem is hard and so the best initial information is vital.

I take your point about test messages but before I leave this forever think
about this: If a poster is going to get agro for trying to diagnose a
problem he's having with a particular group by using a test message to that
specific group, he might decide it's best to disguise his test message as a
legitimate one instead with a fictional question / comment. That would
really waste peoples' time then - far more than my test message has. Maybe
there are already lots of fictional messages already, exactly for this
reason?

The End.

Roger.

Quoted text here. Click to load it



Site Timeline