Mierda de modulos de 315 mhz

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Spanish to

Threaded View
¿Alguien ha trabajado con los modulos emisores receptores de 315 mhz
tales como ese:

http://cgi.ebay.com/315Mhz-RF-Link-Kit-Arduino-ARM-MCU-/250826077551?pt=LH_DefaultDomain_0&hash=item3a6666356f

Cuando enciendo el receptor la salida esta permanente conmutando entre
0 y 5 v.   Me voy al transmisor y le inyecto una ristra de octetos a
50 baudios. El receptor no da una señal clara. ¿Alguien tiene
experiencia con estos modulos? Pretendia hacerme una alarma
inalambrica con ellos pero me parece que me he ido a algo demasiado
barato.

Re: Mierda de modulos de 315 mhz
El 23-07-11 20:15, Felix escribió:
Quoted text here. Click to load it
http://cgi.ebay.com/315Mhz-RF-Link-Kit-Arduino-ARM-MCU-/250826077551?pt=LH_DefaultDomain_0&hash=item3a6666356f
Quoted text here. Click to load it

Hola Felix:

Desgraciadamente, no conozco este transmisor / receptor. Si va a
comprar otro producto: no se permite 315 MHz en Europa (es para EEUU).
En Europa se permite 433 y 868 MHz.

Saludos,


Wim
PA3DJS
www.tetech.nl
Please remove abc first in case of PM

Re: Mierda de modulos de 315 mhz
Ya se que pasa: con este tipo de chismes no se puede enviar la salida
asincrona directamente al modulo. Hay que transmitir continuamente lo
mas parecido a una onda cuadrada (por ejemplo el dato 0x55) un monton
de veces para que el receptor se sincronice. Despues se transmiten los
datos propiamente dichos.

Lo que todavia no he averiguado cuantos caracteres 0x55 hay que
transmitir ni la mejor velocidad. Con 300 baudios y 10 cabeceras 0x55
unas veces lo coge y otras no.

Seguiré probando...

Site Timeline