Zakłócenia od Inwertera spawlniczego

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Polish to

Threaded View
Witam!

Może ktoś coś zasugeruje:

Jest sobie inwerter spawalniczy (jeden wśród wielu innego typu spawarek
i wycinarek plazmowych) i problem polega na tym, że włączony do gniazda
siłowego z przewodem PE sieje, prawdopodobnie po zasilaniu. Wszystkie
radia w okolicy szumią i alarm Satel Integra odpala się wskazując
sabotaż CA-64EPS. Sytuacja ta ma miejsce tylko jeśli na stół podany jest
minus, a spawamy plusem. Jak zamienimy kable (plus na stół) wszystko
jest idealnie.
Natomiast jeżeli wepniemy spawarkę do starego gniazda bez PE,to w obu
polaryzacjach spawania jest wszystko w porządku.

I teraz: elektryk głowę daje za instalację, serwis i sprzedawca spawarki
sugeruje błąd w instalacji elektrycznej, niezerowany stół,  a
właściciela firmy to bardzo nie obchodzi, mam mu założyć filtr na
zasilaniu EPS-a.

Może macie jakieś pomysły od czego zacząć??

PS

Re: Zakłócenia od Inwertera spawlniczego
Quoted text here. Click to load it

Ja to bym podejrzewał najpierw kondensatory filtrujące na wejściu. Jeżeli są
tam dwa w szeregu między L a N a odczep na obudowę (PE) to możliwe jest że
jeden z nich jest zwalony.

Marek



Re: Zakłócenia od Inwertera spawlniczego
Quoted text here. Click to load it

1. Uziemienie podlaczone jakos do plusa - cos mi 'smierdzi' konfiguracja
do spawania aluminium.

2. Jesli to TIG to przyczyn moze byc duzo (poczawszy od dodupnego
zrobienia zaplonu w plusie).

Otworzyc, sprawdzic i napisac co tam jest.

--
Jerry1111

Site Timeline