Altium - znowu problem...

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Polish to

Threaded View
. i to cholera na sam koniec !!  PCB jest gotowe. Tylko wysłać Gerbery do
płytkarni !!  Jak wygenerować "gerbery" dla poszczególnych warstw?? Top ,
Bottom , Solder maska (top/bottom) , opisy (tylko TOP) ??

Robię tak :

File => Fabrication Outputs => Gerber Files (wyświetla się okienko dialogowe ,
wybieram dowolny format i klikam <OK>)

Wyświetla mi się czarny ekran z jakimś krzaczkiem po lewej stronie i tyle....

Co do Pani Nędzy robię źle ??

MH

--
Wysłano z serwisu Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet /

Re: Altium - znowu problem...
W dniu 2011-11-03 16:44,  MH pisze:
Quoted text here. Click to load it
,
Quoted text here. Click to load it


A co bys wiecej chcial?

Nie robisz nic zle tylko brak ci podstaw obslugi tego programu, polecam
help !


A zanim cos wysles zadzwon do plytkarni w jakim maja byc formacie !
http://www.prototypy.com/gerber.htm




Re: Altium - znowu problem...

Quoted text here. Click to load it


Przeczytaj Jurku jeszcze raz co napisałem. Ale tak ze zrozumieniem...
Quoted text here. Click to load it

Help powiadasz Jurku !!  Nie wpadł bym na to !!!  Dzięki !!  A tak w ogóle to
po cholerę ta grupa , skoro są 'helpy' ??
Quoted text here. Click to load it

A jak sądzisz , dlaczego zadaję pytanie ??  Rusz trochę głową Jurku , albo nie
udzielaj nieporadnych porad. Jeżeli odczuwasz satysfakcję z posiadania wiedzy
n/t wątka i drwienia z autora wątka , który zadaje pytanie... to sugeruję Ci
opuszczenie tej grupy. Swoim postem NICZEGO nie wniosłeś ...

MH
Quoted text here. Click to load it


--
Wysłano z serwisu Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet /

Re: Altium - znowu problem...
Wybacz ale altium ma tak przystepna instrukcje obslugi w helpie ze az
wstyd pytac o podstawowe sprawy takie jak generowanie gerberow.


http://www.youtube.com/watch?v=1blle3X5Xvk


Re: Altium - znowu problem...
Quoted text here. Click to load it

Musisz jszcze  wejść w opcje, zaznaczyc które warstwy mają być generowane
albo zaznaczyć aby generował "użyte".

Mister




Re: Altium - znowu problem...

Quoted text here. Click to load it
=================

Dzięki , jest OK.

MH


--
Wysłano z serwisu Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet /

Site Timeline