test EMC en mode commun

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Bonjour,

J'ai un client qui teste (CEM) un produit que l'on développe pour lui.  
C'est un capteur de courant à effet Hall alimenté par une pile 9V. Il  
me dit que l'ampli op de sortie a dégagé lors d'un essai en mode commun  
sur la sortie. Je n'arrive pas à comprendre quel peut être le couplage  
qui peut griller un AOP en mode commun (ici un LMC660CN).

Merci pour tout conseil ou avis !



Re: test EMC en mode commun

"val"  wrote in message  
Quoted text here. Click to load it

Bonjour,
En règle général ce genre de soucis survient lorsqu'il y a plusieurs  
liaisons de masse (le test en mode commun génère des différences de  
potentiel entre les différentes masses, d'où des courants HF sur la sortie  
de l'amplificateur opérationnel). S'il n'y a qu'un câble masse+signal en  
sortie du capteur cela ne peut théoriquement pas arriver. S'il y a une autre  
liaison de masse ou de signal par ailleurs alors tout peut arriver...
Cordialement,
Robert Lacoste
www.alciom.com


Re: test EMC en mode commun
Robert Lacoste a écrit le 26/02/2013 :
Quoted text here. Click to load it

Merci pour la réponse.

J'ai reçu les capteurs et je viens de regarder de plus près aujourd'hui  
et ce n'est pas l'AOP qui a été détruit (la carte fonctionne bien) mais  
les cellules de Hall. Ça doit être pendant les essais de transitoires,  
je suppose que les cellules n'ont pas résistées aux salves rapides de 2  
kV. Je devrais les protéger.



Site Timeline