suite tableau de bord sénic

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

slt !

Bon ben.... j'ai rebranché le tableau de bord sur la voiture
aujourd'hui, j'ai vu une  petite fumée sortir et le fusible a cramé.
je pense que la mauvaise soudure de la self de filtrage n'était pas la
cause principale de la panne. Je pense aussi que le circuit de puissance
du convertisseur comprenant le primaire du transfo a vu son courant
augmenter, au point d'avoir dans un premier temps, fait dissiper au
mosfet suffisamment de puissance pour le faire monter en température et
le dessouder, je ne vois pas d'autres explications pour expliquer la
rotation du boîtier sur son empreinte. je verrais deux causes dans
l'immédiat:
1/ Le pwm ou un de ses composants périphérique est défectueux etla gate
du mosfet reçoit une tension de commande continue, le courant ne vaut
que par la résistance ohmique du circuit primaire très faible. (R self
pratiquement nulle, primaire transfo < 1 ohm , Rdson 5mohms , résistance
série < 0.1 ohm )
2/ Il y a un court-circuit au secondaire du transfo qui se répercute sur
le primaire.

le connecteur que j'ai branché est celui qui amène le 12v et la masse
ainsi que des alimentations et masse de capteurs, huile, frein à main,
etc) mais il y a surtout deux pins 29 et 30 qui sont des liaisons
multiplexées du bus CAN , ce sont elles qui doivent activer le
convertisseur. Mon problème va être maintenant d'activer le
convertisseur une fois sur l'établi pour le tester.....

Crdlt

Chab

Site Timeline