Probleme oscillo Tek T912

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Bonjour.

Suite E0% un envoi, mon oscilloscope T912 ne marche plus....

La lumiere d'alim s'allume, ainsi que le ventilo
Mais aucun faisceau sur l'E9%cran
J'arrive juste E0% obtenir un point pendant 1/2 seconde quand je presse
<Integ>

j'ai dE9%montE9% E0% la recherche d'un truc cassE9% / dE9%branchE9%, mais r=
ien E0%
dire....

Je note par contre que les 2 lampes dans la zone HV (DS463 & DS466)
sont E9%teinte. C'est normal ?

Des pistes pour essayer de le remettre sur pattes ?

Merci.

Re: Probleme oscillo Tek T912

Quoted text here. Click to load it

Plus d'alim haute tension sur le tube ?

Quoted text here. Click to load it

C'est quoi, <Integ> ?

Mais si tu obtiens un spot sur l'E9%cran, alors
l'alim haute tension pour l'anode du tube est OK.

Quoted text here. Click to load it

As-tu le schE9%ma de ce scope ?
Est-ce un scope E0% tube, ou E0% affichage digital ?

Quoted text here. Click to load it

Le truc, c'est que l'idE9%al pour dE9%panner
un scope est d'avoir ... un scope !
D'aprE8%s les symptomes, cela pourrait bien etre les
alims des amplis de dE9%viation horizontale et verticale.

Re: Probleme oscillo Tek T912
Merci pour la rE9%ponse.

Quoted text here. Click to load it
Je cite le manuel E0% propos du bouton <Integ>

When held down, stores repetitive signals too fast to store normally
by allowing a charge to build up on the crt storage target before the
signal is stored

Quoted text here. Click to load it

On peut dire E7%a...Mais c'est pas trop mon domaine.

Quoted text here. Click to load it
Scope E0% tube des annE9%es 80.

Je vais vE9%rifier les 3 tensions que je suis sensE9% obtenir en sortie de
la carte d'alimentation.

Re: Probleme oscillo Tek T912

Quoted text here. Click to load it

Ah, c'est un scope E0% mE9%moire analogique ?

Quoted text here. Click to load it

Ca aiderait beaucoup si tu pouvais nous poster le schE9%ma
et nous donner le lien via ce site: [  http://cjoint.com/ ]

Quoted text here. Click to load it

Ok.


Tu ne vois pas du tout de trace E0% l'E9%cran, meme
en poussant E0% fond le potard d'intensitE9% du spot ?

Re: Probleme oscillo Tek T912

Quoted text here. Click to load it
Ci joint :
http://www.cijoint.fr/cjlink.php?file3D%cj200911/cijUaZ4dho.pdf


Quoted text here. Click to load it

Non...Par contre, le spot qui apparait quand je presse <Integ> rE9%agit
normalement aux boutons Focus/IntensitE9% et position.

Merci pour l'aide.

Re: Probleme oscillo Tek T912

Quoted text here. Click to load it

Bien recu, je vais regarder mais je ne te promets rien.

Quoted text here. Click to load it

Alors l'alim THT et le tube sont OK, c'est dE9%ja ca !
Faudrait vE9%rifier les alims ( y'en a un paquet )

Re: Probleme oscillo Tek T912
vE9%rifier le balayage , la base de temps , le blanking du tube

si c'est un tube E0% mE9%moire avec canons d'arrosage c'est plus compliqu=
E9%

Re: Probleme oscillo Tek T912
Quoted text here. Click to load it

Desolé mais je ne vois aucuns tubes sur ce schema.


--

Alain



Re: Probleme oscillo Tek T912
Quoted text here. Click to load it
Le tube est page 3


J'ai testE9% les voltages en sortie de l'alimentation (page 1 & 2)

J'ai bien le +8V et le -8V.

Mais j'ai rien de cohE9%rent pour le reste
Exemple : P7-2 : Je suis sensE9% avoir +335V
J'ai 220V...

(Je mesure entre P7-2 et P7-7)

Re: Probleme oscillo Tek T912

Quoted text here. Click to load it


 ... page 3, E0% droite, notE9% [ V470 ]

Quoted text here. Click to load it

220 c'est pas loin de 335 - 120
t'es sur que tu ne mesures pas entre P7-2 et P7-4 ?
(je dis ca comme ca, hein)

Combien tu as entre P7-2 et P7-3 ?

Mesure les tensions entre
P7-2 et masse, P7-4 et masse, P7-3 et masse,
si c'est pas bon il y a dE9%ja ca E0% vE9%rifier.

Peut-etre une diode d'un pont redresseur qui est HS.
As-tu aussi vE9%rifiE9% tous les fusibles des cartes ?

Re: Probleme oscillo Tek T912
Quoted text here. Click to load it

Oui, j'ai bien vE9%rifiE9% les fusibles.....

Quoted text here. Click to load it

Non, je mesurais entre le chassis de l'appareil et P7-2 (le chassis
correspondait bien E0% la masse, j'avais vE9%rifiE9%)

Je mesure ce soir les tensions demandE9%es, mais de tEA%te, j'avais 160V
entre P7-4 et la masse.....


PS :
AprE8%s avoir dE9%montE9% la carte alimentation, et remontE9%, les symptome=
s
ont changE9%s :
- A l'allumage j'ai 1 ou 2 spots (selon le selecteur de traces), mais
ils disparaissent progressivement
Ces spots sont larges (5mm de longueur)
- Tant qu'ils sont lE0% (2 secondes E0% vue d'oeil) je peut les dE9%placer
avec les boutons de positions

Et maintenant, les 2 lampes DS clignotent E0% l'extinction de l'oscillo
(E7%a a l'air le comportement normal).

Re: Probleme oscillo Tek T912

Quoted text here. Click to load it

Ok.


Ok.


Tiens, normalement c'est 120 V.
Tu te doutes qu'il faut vE9%rifier toutes les tensions sur
le connecteur P7 du schE9%ma page 2 en haut E0% droite.
( mais le problE8%me n'a pas trop l'air de venir de lE0% )

Quoted text here. Click to load it

Tu dis bien des spots, et non pas une trace horizontale ?
La base de temps n'oscille pas ?

Quoted text here. Click to load it

Les tensions du tube sont bonnes au dE9%part,
mais diminuent ensuite ?  Une capa qui fuit ?

Quoted text here. Click to load it

Donc les amplis horizontal/vertical sont OK.

Quoted text here. Click to load it

Je reprends ce que tu as dit :

Quoted text here. Click to load it

Alors il semble qu'il y a un probleme mE9%canique, un connecteur
et/ou un composant avec un faux contact, un truc du genre ...

Ton oscillo marchait bien, avant ?
Si oui, que s'est-il passE9% depuis ?
Est-ce qu'il a pris un choc mE9%canique, ou l'humiditE9%, etc ... ?

Puisque tu as un spot sur l'E9%cran, meme si c'est temporaire,
il y a de la HT sur le tube, et le tube lui-meme n'est pas H.S.
On dirait que c'est un tube E0% mE9%moire (haute rE9%manence ?)
Les alims ont l'air OK aussi.

A ce point, je peux juste te conseiller de :
- VE9%rifier tout composant montE9% sur support (bonne tenue et contacts)
- VE9%rifier toutes les pins des connecteurs (bons contacts, pas de
court-jus)
- Passer en revue les capas haute tension, voir s'il n'y en a
  pas qui fuirait, vE9%rifier s'il y a des craquelures sur le corps, ...

DE9%solE9% de ne pouvoir t'aider plus.

Site Timeline