Entrée vidéo

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Bonjour,

j'ai fait l'acquisition d'un E9%cran avec une entrE9%e vidE9%o qui me sert
de mini-moniteur pour contrF4%ler des signaux vidE9%o.
L'E9%cran s'E9%teint automatiquement en absence de signal vidE9%o.

J'ai cependant constatE9% que l'E9%cran refuse de dE9%tecter certain signau=
x
vidE9%o, notamment celui de la sortie pE9%ritel d'une vieille tE9%lE9% et
celui d'un rE9%cepteur vidE9%o 2,4Ghz, tous les autres signaux
fonctionnent parfaitement.
Quand je branche l'un de ces 2 appareil, l'image apparait une bref
instant avant de disparaitre.

J'ai bien une solution plutF4%t radicale pour remedier E0% ce problE8%me qu=
i
consiste simplement E0% forcer l'allumage en permanence (je vais bien
trouver E7%a sur la carte E9%lectronique) mais ce n'est pas terrible...
Peux-EA%tre une amplification du signal ?

Auriez-vous une idE9%e ?
D'avance, merci !

Re: Entrée vidéo
Bonjour ,

la vidéo n'est pas trop ma tasse de thé et j'ignore s'il y a un niveau
vraiment normalisé
mais je suppose que  pour les sources que tu emploies il est peut etre un
peu faiblard
et que le moniteur l'intérprète alors comme une absence de signal et passe
en veille ?

Il doit bien trainer par ici queqlues velus des signaux vidéocomposites qui
pourront
t'en dire plus ....

Franck


Bonjour,

j'ai fait l'acquisition d'un écran avec une entrée vidéo qui me sert
de mini-moniteur pour contrôler des signaux vidéo.
L'écran s'éteint automatiquement en absence de signal vidéo.

J'ai cependant constaté que l'écran refuse de détecter certain signaux
vidéo, notamment celui de la sortie péritel d'une vieille télé et
celui d'un récepteur vidéo 2,4Ghz, tous les autres signaux
fonctionnent parfaitement.
Quand je branche l'un de ces 2 appareil, l'image apparait une bref
instant avant de disparaitre.

J'ai bien une solution plutôt radicale pour remedier à ce problème qui
consiste simplement à forcer l'allumage en permanence (je vais bien
trouver ça sur la carte électronique) mais ce n'est pas terrible...
Peux-être une amplification du signal ?

Auriez-vous une idée ?
D'avance, merci !


Re: Entrée vidéo
la vidE9%o normalisE9%e doit faire 1 V cac sur 75 ohms ( vu E0% l'oscillo )
et avec surtout 0,3 v pour la synchro et unz frE9%quebnce prE9%cise et
stable
de 15625 Hz en Horizontal et 50 Hz en vertical
http://images.imagehotel.net/?a0ynx79jrm.jpg

Re: Entrée vidéo
Hugo, le 28/05/2009 a écrit :
Quoted text here. Click to load it

Normalement il ne devrait pas y avoir de problème sur des sorties
Peritel, sortie vidéo composite patte 19, masse officiellement en 17
(mais on peut la prendre ailleurs). Si vous vous trompez de patte, vous
pouvez avoir un signal vision, c'est à dire sans synchro.

Une sortie est équivalente à une sortie d'ampli à impédance de sortie
nulle débitant le double du niveau normal, en série avec une résistance
de 75 ohm. Le niveau normalisé, c'est 1V crête à crête dont 0,3V de
synchro. Donc un signal noir doit faire 0,3V càc. Donc, si vous mesurez
au scope la sortie non chargée, vous devez trouver 2V càc sur un signal
complet (une mire par exemple) et 0,6V càc sur un signal au noir.

Une entrée est équivalent à une entrée d'ampli à haute impédance avec
une résistance de 75 ohm en parallèle. Vous devez mesurez ces 75 ohm
avec votre Métrix en simple ohm-mètre.

C'est donc quand vous branchez une sortie sur une entrée que la valeur
du signal vu au scope devient 1V càc.

Là, il y a un piège à con. La résistance de 75 ohm n'est pas toujours
présente, et pour une bonne raison. Sur un *moniteur*, il y a souvent
une prise de sortie à coté de la prise d'entrée. Dans ce cas, les deux
prises sont simplement reliée, on peut inverser entrée et sortie ça ne
change rien, et il n'y a pas de résistance de 75 ohm interne. La raison
en est évidente: le signal va continuer à pouvoir être utilisé après
avoir traversé le moniteur. Seul le dernier "utilisateur" mettra cette
charge en parallèle. Quand le moniteur est la seule destination du
signal - ou la dernière - il faut charger la sortie par une résistance
de 75 ohm. Ça existe sous le nom de "bouchon 75 ohm".

Dans votre cas, je commencerais à vérifier que vous prélevez bien le
bon signal sur les Peritel. Puis je mesurerais - même machine éteinte -
la résistance de l'entrée vidéo du moniteur. Vous devez trouver 75 ohm,
parfois un peu moins, mais juste un peu. S'il y a une embase de sortie
à coté de la prise d'entrée, vous trouverez certainement une valeur
très forte. Et un court-circuit entre les points chauds des deux
prises.

Mais je pense que même un signal "débouclé" (2V càc) ne suffit pas à
expliquer que le moniteur passe en veille. En effet, la détection se
fait très certainement sur l'étage d'extraction de synchro qui de toute
façon existe et qui à mon avis doit fonctionner avec un signal
débouclé, mais ce n'est pas certain. Donc bien vérifier que le signal
extrait de la Péritel est bien de la vidéo complète, monochrome ou
composite.

--
Pierre Maurette



Site Timeline