Yamaha forstærker uden lyd...

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hejsa

Min kære gamle Yamaha forstærker, en DSP-A2070, har besluttet sig for at gå
i udu - den giver simpelthen ingen lyd fra sig.

Jeg har været alle højttaler udgange igennem uden resultat, og det gør
heller ingen forskel hvilket indgangssignal man vælger. Skruer man godt op,
kan man lige ane musikken i højttalerne - men kun lige nøjagtig.

Hvad kan problemet være ?

/Brian



Re: Yamaha forstærker uden lyd...
Quoted text here. Click to load it

Det kan være så meget, men en dårlig forbindelse eller en defekt
multiplexer.

Du skal prøve at sætte svagt signal ind på din pre-input og din 7.1 indgang
hvis du har sådan en. Så kan du finde ud af hvor i apparatet du har din fejl
(hvis du har tænkt dig at lave den selv).

Peter



Re: Yamaha forstærker uden lyd...
Hej Peter

Quoted text here. Click to load it

Hvad laver en multiplexer i en forstærker ?

--
Mvh Max



Re: Yamaha forstærker uden lyd...
Quoted text here. Click to load it

Den er formentlig styret af en uP som styrer en række serieforbundne
multiplexere og et par volumekontroller digitalt. Det er meget normalt.
Sådan nogle CMOS switche/multiplexere er noget af det meget hyppige der går
i stykker i sådan nogle kasser.
Koster typisk mellem 20kr og 60kr.

Men når nu Brian ligefrem er udlært inden for faget så er det jo bare at gå
igang med at lave noget fejlfinding :-)

Skulle en servicemanual være nødvendig så ser det ud til den kan købes via
http://www.service-manual.net/ashop/catalogue.php?cat25%1&exp=&resultpage=2

Peter



Re: Yamaha forstærker uden lyd...

Quoted text here. Click to load it

Og med multiplexer mener du klumpen der skifter mellem de forskellige
indgangssignaler ?

Isåfald er den vel uden for mistanke, eftersom at jeg kan et signal på f.eks
CD indgangen, vælge den indgang på forstærkeren, og jeg får _kun_ lyd (den
smule der er) på den valgte indgang.

Det samme kan jeg gøre med AUX, Tape, Video osv. indgangene

Quoted text here. Click to load it

Tjaa, det er sgu længe siden, men det er nu meget sjovt at rode lidt i den
slags igen.

Quoted text here. Click to load it

Jo tak, det kunne nok være en hjælp...

/Brian



Re: Yamaha forstærker uden lyd...
Quoted text here. Click to load it
Tja, tjo.. kommer lidt an på hivlken klump du tænker på :-)

Quoted text here. Click to load it

Men har du gjort som jeg skrev? prøvet at putte noget signal ind på dit
Input bag på der hedder Coupler? der har du en main in og en main out. Main
in er direkte til effektforstærkeren og får du lyd i højttalerne med signal
på det input så har du fundet ud af meget.

Start med det.

Peter



Re: Yamaha forstærker uden lyd...

Quoted text here. Click to load it

Jeg har banket lidt rundt efter løse forbindelse, uden resultat. Jeg kan
fint skifte mellem de forskellige indgange og få en smule lyd med, så jeg
tror ikke det er noget switch værk.

Quoted text here. Click to load it

Der er hverken 5/6/7.1 eller pre-input på dåsen.

Jeg har sådan set tænkt mig at gøre et forsøg, da jeg er udlært elek.mek -
jeg har bare ikke arbejdet med det siden svendeprøven ;-)

/Brian



Re: Yamaha forstærker uden lyd...
Hej Brian

Quoted text here. Click to load it

Måske et relæ i udgangen hvis den er forsynet med sådan et.

--
Mvh Max



Re: Yamaha forstærker uden lyd...
Quoted text here. Click to load it

Er det det samme relæ som man kan normalvis kan høre trække nogen sekunder
efter at man har tændt apparatet ?

Isåfald giver det ihvertfald lyd fra sig, men det er da et sted at starte.

/Brian



Re: Yamaha forstærker uden lyd...
Hej Brian

Quoted text here. Click to load it

Det lyder som om det er et højttalerrelæ, at det smækker betyder
ikke nødvendigvis at der er forbindelse, men ved nærmere eftertanke
er det nok din strømforsyning der er svigtet da du jo har mistet
begge kanaler på samme tid.

--
Mvh Max



Re: Yamaha forstærker uden lyd...

Quoted text here. Click to load it

Strømforsyningerne har jeg ikke været igang med at tjekke, da _alt_ andet
virker - hver eneste lille trin har vel ikke en seperat forsyning ?

Men det er da ihvertfald en af den slags ting, der er nemme at tjekke op på.

/Brian



Re: Yamaha forstærker uden lyd...

Quoted text here. Click to load it

Er der en mute knap på bæstet?



--
mvh Uffe



Re: Yamaha forstærker uden lyd...

Quoted text here. Click to load it

Nope, den sidder på remoten, som ligger i skuffen uden batterier ;-)

/Brian



Re: Yamaha forstærker uden lyd...

"Brian"  skrev i en meddelelse

.
Quoted text here. Click to load it

Hvordan er den opbygget ( transistorer , IC udgang ) ?
Vilke måleinstrumenter har du til din rådighed ?
Skriver den noget i displayet ?
Står kontakterne som de skal bag på forstærkeren (front mix ,se manualen)
evt her http://www2.yamaha.co.jp/manual/pdf/av/english/am/DSP-A2070.pdf

Da det er en DSP (digital sound proces) amp , ja så er der ikke
så få steder i den hvor noget kan være stået af, den har 6 kanaler



--
Venlig Hilsen
Michael Meidahl Jensen



Re: Yamaha forstærker uden lyd...

Quoted text here. Click to load it

Tjaa bum bum, der sidder et par gevaldige køleplader, så det er vel som
sådam en transistor-sag.

Quoted text here. Click to load it

Multimeter og til nøds et gammelt scop - og så selvfølgelig mit skønne ESR
meter :-)

Quoted text here. Click to load it

Den skriver ikke noget usædvanligt som "Protection" eller lignende.

Quoted text here. Click to load it

Jeps, står som de altid har gjort - det er tjekket og dobbeltjekket

/Brian



Re: Yamaha forstærker uden lyd...

Quoted text here. Click to load it

Quoted text here. Click to load it
op,

Servicemanual haves her. Har du en email adresse der kan indholde omkring
12Mb ?

mvh Ebbe



Re: Yamaha forstærker uden lyd...
Jeg har set en del forstærkere som er futtet af i indgangstrinnet, efter at
have været tilsluttet en stationær PC. Det tager f ex livet af den tidl
omtalte multiplexer(elektroniske insgangsvælger)

MVH Lars Arup


"Ebbe (7000)" <es44(snabela)pc[punktum]dk> skrev i en meddelelse
Quoted text here. Click to load it



Re: Yamaha forstærker uden lyd...
Quoted text here. Click to load it

Indgangsvælgeren kan man vel udelukke, når jeg f.eks kan sætte signal på CD
indgangen, vælge CD på forstærkeren, og der kommer en smule lyd... det samme
gør sig gældende for alle indgangene.

/Brian



Re: Yamaha forstærker uden lyd...

Quoted text here. Click to load it

Jeg tror kun min CC adresse kan have 10Mb - desværre :-(

/Brian



Re: Yamaha forstærker uden lyd...

Quoted text here. Click to load it
Jeg har kogt den ned til ~10Mb m. Winrar. Kan splitte den i to 5Mb "bidder".

mvh Ebbe



Site Timeline