Re: LED der viser aktivitet på harddisk

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View

Quoted text here. Click to load it
til

Jeg kan sgu ikke rigtig få det til at virke.
Jeg er gået ud fra at pin1 er det røde kabel?
Hvis jeg måler på kablet når maskinen kører er der 5V i 37 og 39 - falder
til ca. 2,5V når harddisken er aktiv. Og så der der ikke noget på 38 og 39.
Det skal lige siges at jeg ikke kan huske om det er omvendt!!!
- håber nogen kan hjælpe med hvad jeg gør forkert!!!

Mvh. Jeppe


Quoted text here. Click to load it
til

Jeg kan sgu ikke rigtig få det til at virke.
Jeg er gået ud fra at pin1 er det røde kabel?
Hvis jeg måler på kablet når maskinen kører er der 5V i 37 og 39 - falder
til ca. 2,5V når harddisken er aktiv. Og så der der ikke noget på 38 og 39.
Det skal lige siges at jeg ikke kan huske om det er omvendt!!!
- håber nogen kan hjælpe med hvad jeg gør forkert!!!

Mvh. Jeppe





Quoted text here. Click to load it










Re: LED der viser aktivitet på harddisk
Hej Jeppe,


Quoted text here. Click to load it

Du kan prøve at flikke det følgende sammen og føder det med 5V (Læg 2 NOR-
gates parallelt for hver, der er 4 i en 4001).

            __
#37 O-------\ \    R1       //
        NOR |  )O--[220R]--|>|--+
        +---/_/            LED1 |
        |   __                  |
#38 O-------\ \    R2       //  |
        |   |  )O--[220R]--|>|--*
        *---/_/            LED2 |
        |  NOR                  |
#39 O---+                       |
                                |
Gnd O---------------------------+

Brug røde, gule eller grønne LED's, blå og hvide kræver ændret (mindre)
formodstand.


--
Venlig hilsen,
Søren
We've slightly trimmed the long signature. Click to see the full one.

Site Timeline