Radio defekt on/off

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Mit Sony minianlæg (radio/CD) er pludseligt begyndt at virke on/off,
forstået på den måde at der sidder et relæ af en slags, som slår til og fra
når man tænder for radioen/CD’en.

Det er mest når man lige tænder, at relæet så slår fra igen med det samme.
Lader man det så stå tændt, så slår det tilog fra igen efter noget tid og
efter ca. 1 times tid, så kører det helt normalt.

Kan det svare sig at reparere denne fejl, eller? Anlægget har nogle år på
bagen (10), men spiller fint til vores behov, og samtidig passer det fint
ind i stuen

Dbh
Henrik


Re: Radio defekt on/off
Quoted text here. Click to load it

Hvis du er heldig er det bare relæet der skal efterloddes. Prøv at skubbe
lidt til relæet mens anlægget er tændt og se om det klikker (pas på strøm,
der er sikkert 230V på relækontakterne).

--
Ulrik Smed
Aarhus



Re: Radio defekt on/off
Hvis du er heldig er det bare relæet der skal efterloddes. Prøv at skubbe
lidt til relæet mens anlægget er tændt og se om det klikker (pas på strøm,
der er sikkert 230V på relækontakterne).


--------------------------------------------------------------------------------

Det er faktisk sådan at et velplaceret "dask" på siden af radioen får den
til at "klikke" i relæet og dermed virke.

Mvh
Henrik


Re: Radio defekt on/off
Quoted text here. Click to load it
--------------------------------------------------------------------------------
Quoted text here. Click to load it

Heh, så ved vi jo hvor vi er. :-)  Kik efter revnede lodninger, det kan være
relæet eller standby-trafoen eller nogle stik eller andre større komponenter
i standby delen.

--
Ulrik Smed
Aarhus



Re: Radio defekt on/off

Quoted text here. Click to load it
Brændte relækontakter?

VMH Finni



Site Timeline