Problemer med loddespids

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Halløjsa..

Jeg har fået et problem med min Weller W61 loddekolbe. Spidsen oxiderer i
løbet af et øjeblik så den ikke kan fortinnes. Købte en ny spids men samme
problem stadig. Har en anden W61 liggende som laver samme problem.
Oxideringen kan fjernes med glasfiberbørste.
Sidder med en Weller loddestation til daglig der aldrig har lavet det nummer
selvom den kører i timevis.

Hvad er problemet!? er det mit tin der er mærkeligt (har brugt af den samme
rulle i årevis) eller er der termostaten i begge der er gået i udu? eller er
der mine spidser der bliver for varme?
Fatter ikke en brik af det...!

--
vh. Peter Andersen
www.mespilus.dk



Re: Problemer med loddespids
Quoted text here. Click to load it

Vi købte en ny Weller på arbejdet ., den gør nøjagtig det samme .. og vore
gamle ., er der ingen problemer med .. heller ikke selvom den er for varm ..

~~Frank .,



Re: Problemer med loddespids
Quoted text here. Click to load it

Interessant, men er det en W61 eller en model til en loddestation?

--
vh. Peter Andersen
www.mespilus.dk



Re: Problemer med loddespids
Quoted text here. Click to load it

Både den nye og den gamle er loddestationer .. jeg kan ikke lige huske
modelnumre men det er noget med VTS 330 eller noget i den stil ..

~~Frank.,



Re: Problemer med loddespids
Quoted text here. Click to load it

det har vel ikke noget at gøre med det her moderne "blyfri"-fis ?

Der er faktisk nogen, der reklamerer med specielle loddekolber til blyfri.

Bo //

Re: Problemer med loddespids
Hej

Quoted text here. Click to load it

Det gør Weller såmændt også, men det burde jo egentlig ikke være
problemet da blyfri lodning jo netop udmærker sig med højere
temperaturer.

Mvh Max



Re: Problemer med loddespids
Quoted text here. Click to load it

Næ, sådan noget gør jeg ikke i selvom det jo bliver indført på et tidspunkt
når de ellers finder ud af hvilken type det skal være.

Men jeg har lige målt temperaturen på min kolbe og den siger 285-300grader
så det er i hvertfald ikke fordi den bliver for varm.

--
vh. Peter Andersen
www.mespilus.dk



Re: Problemer med loddespids
Hej Peter

Quoted text here. Click to load it

Jeg bruger en Tip Tinner Cleaner fra Multicore der hedder TTC1, den
restaurere
spidser der er blevet sorte og ikke umiddelbart lader sig fortinne igen.
Jeg ved ikke lige hvor man kan få det i fri handel, jeg får dem fra Farbell,
RS
eller HIN, så de kan såmændt nok skaffes.

Der er vist og omtalt en her.
http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item58%12110425&category98%817

Mvh Max



Re: Problemer med loddespids

"Peter Andersen" skrev i en meddelelse

Quoted text here. Click to load it
samme

Der er vel ikke kommet sæbe rester på din svamp ?
når min spids driller så bruger jeg noget der hedder "Tippy"
det virker bare rigtig godt
glasfiber børste ville jeg ikke anbefale den taget den belækning der er
yderst på spidsen ,brug altid kun svampen
til rengøring



--
                    Venlig Hilsen
            Michael Meidahl Jensen
We've slightly trimmed the long signature. Click to see the full one.
Re: Problemer med loddespids
Quoted text here. Click to load it

Nej, jeg har oven i købet købt en ny Wellersvamp (hos pc-elektronik.dk til
blot 13kr) men svampen er simpelthen ikke nok. Men glasfiberbørstel er nu
blid nok, den tager ikke mere end det den skal.
Jeg fatter bare ikke hvorfor den gør det. Tror jeg vil prøve at måle
temperaturen på den.

--
vh. Peter Andersen
www.mespilus.dk



Re: Problemer med loddespids

"Peter Andersen" skrev i en meddelelse


Quoted text here. Click to load it


der står nogle tips her ,bla om varme og oxidering
http://www.kaleidoglass.com/webpages/weller.pdf

--
                    Venlig Hilsen
            Michael Meidahl Jensen
We've slightly trimmed the long signature. Click to see the full one.
Re: Problemer med loddespids

Quoted text here. Click to load it
nummer
samme
er

Sørg for når du tænder for en ny spids, med det samme at dække den med tin,
og det skal være med det samme den bliver varm nok til at smelte tinnet.
Ellers bliver den ødelagt.

/Tom



Re: Problemer med loddespids
Quoted text here. Click to load it

Nye spidser er fortinnet fra fabrikken, så no worries!
Tipex og lignende kan anbefales - men det lyder som om det er noget andet
der spøger. Umiddelbart ville jeg også tippe på en defekt termostat...

/A



Re: Problemer med loddespids

Quoted text here. Click to load it
nummer
samme
er
Jeg hadde samme problem med en 230 volt bolt fra Weller for mange år siden.
Spissene gikk i stykker etter bare noen timer. Jeg fikk gratis tilsendt 20
stk. De holdt også bare noen timer hver. Fikk aldri noen god forklaring,
annet enn at enten hadde det med større hvirvelstrømmer? på grunn av 230
Volt, ellers så var spissene så dårlige. Jeg kastet hele bolten etter et år.
Har loddestasjon fra Weller og aldri noen problemer. De første spissene
hadde en liten metallbit (magnet) som baserte seg på Curie punkt. Det hadde
min første loddestasjon også, men der var det intet problem.

Med hilsen
Arne Offenberg
Quoted text here. Click to load it



Site Timeline