Problem med induktiv sensor

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej
Jeg sidder her og roder med en induktiv sensor fra Sick jeg skal bruge til
et projekt, og det skal lige siges at jeg ikke ved en masse om disse
sensorer.
Sensoren er denne type: Inductive sensor, DC 3-wire
model IM08-02BPS-ZW1, http://kortlink.dk/2vaq Jeg forbinder den brune
ledning til + 12 V jævnstrøm og blå til 0 (nul), her
får jeg så gult lys i sensoren, men skulle den ikke enten gå ud eller skifte
farve når den kommer i nærheden(2mm) af alm metal ?, den gør ingenting,
andet end at lyse konstant gul.
Jeg har prøvet at direkte forbinde et relæ Omron g2r-1 12V
http://kortlink.dk/2va9
til den sorte ledning, men får ikke noget reaktion
Sensor og relæ er nyt
Hvad gør jeg ikke rigtigt ?

Kan i hjælpe mig?

Mvh Mikkel



Re: Problem med induktiv sensor

Quoted text here. Click to load it
Prøv å måle spenningen fra den sorte ledningen og til henholdsvis + og -



Re: Problem med induktiv sensor

Hej
Ja jeg har prøvet at måle både den ene og den anden vej nu, så føleren må
være defekt
Men tak for hjælpen.

Mvh Mikkel

Quoted text here. Click to load it



Re: Problem med induktiv sensor

Quoted text here. Click to load it

Du har set der sidder en PNP i udgangen ? Dvs, du skal have:
Forsyning -> relæ -> sort ledning.

Hvad aftaster du på ? Rustfrit og aluminium er crabby, prøv med noget der
kan ruste ;) Svensknøgler er som regel gode *fløjte*



Re: Problem med induktiv sensor
Hej, og tak for dit forsøg på at hjælpe, men den forstår jeg desværre ikke,
men jeg kender desværre heller ikke så meget til det endnu


Jeg har sat nul fra forsyning til sensors blå ledning
jeg har sat plus fra forsyning til sensors brun ledning

jeg har fra forsyning sat nul til relæ
jeg har fra sensor sort ledning til relæ

Det er måske ikke rigtigt ?

Hvad er PNP, nu er jeg så desværre ikke for god til engelsk, så det gør det
jo ikke specielt meget nemmere for mig.


Quoted text here. Click to load it

Jo, en svensknøgle, har jeg netop prøvet, eller mine nøgler, men det duer
ikk

Mvh Mikkel



Re: Problem med induktiv sensor

Quoted text here. Click to load it

Nej, sæt forsyning på relæet, og den sorte til den anden ende af relæet

Quoted text here. Click to load it

Det er en form for transistor den har i udgangen.



Re: Problem med induktiv sensor
Ja, undskyld, nu føler jeg mig rigtig dum, hvis jeg sætter forsyningen på
relæet (både + og -) trækker jeg jo relæet hele tiden, vil du så have mig
til at bruge sensoren til direkte forsyning af mine ventiler, .. nej vel ?

Mvh Mikkel, som føler mig rigtig godt uvidende nu

Quoted text here. Click to load it



Re: Problem med induktiv sensor
Quoted text here. Click to load it

Relæ mellem plus og udgang.

Men da det er en PNP, vil den give en "plus" ud, så du har forbundet det
rigtigt.

Det gule lys indikerer at den ser metal hele tiden = defekt sensor.

Skal du bruge en ny, er du velkommen til at maile til mig....
http://home6.inet.tele.dk/moppe/ksb.html


Klaus
--
 Modelbane Europas hjemmeside: http://www.modelbaneeuropa.hadsten.dk
   Modeltog, internet, gratis spambekæmpelse, elektronik og andet:
We've slightly trimmed the long signature. Click to see the full one.
Re: Problem med induktiv sensor
Hej Claus
Jeg har sendt dig en mail

Mvh Mikkel

Quoted text here. Click to load it




Re: Problem med induktiv sensor
Hej

brun til + 24vdc
sort til  0vdc (og a2(-) pE5% relE6%))
BlE5% til +(a1)pE5% relE6%
hvis den lyser hele tiden prF8%v at skrue lidt ned pE5% just skruen



Mikkel wrote:
Quoted text here. Click to load it


Site Timeline