Onkyo forstærker rep. (TX-DS575)

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Jeg har sådan en stående,

Er er ikke lyd på nogle af udgangene (A/B/Surround), hveken når jeg kører
test tone, eller sætter via indbygget tuner, eller ekstern lyd kilde.

Alle udgangs transistorer ser umiddelbart ud til at være ok, der sidder 2 5v
spændings regulatorer, jeg  syntes de bliver meget varme, men "dykker"
ikke....

Jeg mistænker noget processor værk.... nogen der kender til typiske fejl ?

Anders



Re: Onkyo forstærker rep. (TX-DS575)
Hej!

Quoted text here. Click to load it

Næh, men har den pre-in? Så kan du f.eks. teste effektdelen for sig. Ellers kan
du forsøge at brumme dig frem til hvor signalet forsvinder! Sæt en skruetrækker
på linjesignalet og rør den med fingeren. Brummer det i højttaleren er der hul
igennem... Tit og ofte er det også nok at berøre en lyt i forforstærkeren :)

Nå, det var lidt mere generelt... Og du er sikker på at højttalerudgangen er
aktiveret? ;)

--
Mvh, Kim Voss Schrader

"Ontopic - where available"

Re: Onkyo forstærker rep. (TX-DS575)
Quoted text here. Click to load it

Den har multichannel in, hvilket vel er det samme som pre-in. (dvs.
LR/Center/Surr.) - ingen af dem brummer på udgangen når jeg rører tilhørende
indgang.... underligt....

Vil en def. ungang få alle udgangene til at dø ?

Quoted text here. Click to load it

Ja :)

Anders



Re: Onkyo forstærker rep. (TX-DS575)
Hej!

Quoted text here. Click to load it

Tja, den kan jo tage sikringen til broen for eksempel.
 
Quoted text here. Click to load it

Ok :)

--
Mvh, Kim Voss Schrader

"Ontopic - where available"

Re: Onkyo forstærker rep. (TX-DS575)
Quoted text here. Click to load it

Nå jeg har haft scopet på dyret.

Jeg måler fint støj når den står på FM, på tape out i omegn af 0,5 v pp.
Bruger jeg FM mute, lukker den i, så det siger mig at selv tuneren m.m.
virker.

Måler jeg på udgangen (højtaler stikket), måler jeg  ca. 0,2 v pp (når den
står på max!), igen hvis jeg muter forsvinder denne fm støj. Det siger mig
at det nok er i udgangen der er noget galt, den lader en smule slippe
igennem, men selve forstærker delen dur ikke....

Jeg har ikke lavet rep på forstærker før. Jeg har kigget på repairfaq.org.
Findes der et godt sted med lidt generel info/hjælp til repair ?

Anders



Re: Onkyo forstærker rep. (TX-DS575)
Kan feilen ligge i brendte kontakter i høyttaler-releene ?
Kan du kjøre en høytalerledning tilkoblet HT -  ,og den andre fra utgangen
på forsterkeren ? Det brukes vanligvis en spole som signalet går igjennom
før det mates inn på releene.Prøv å koble den amdre ledningsenden inn der..

Quoted text here. Click to load it



Re: Onkyo forstærker rep. (TX-DS575)
Quoted text here. Click to load it

Du må jo bare starte fra en ende af... mål om der er strøm på dyret, er der
støm til de forskellige dele i forstærkeren, sæt signal på og følg signalet
igennem til det dør, check effektforstærkeren for sig, er der pre in/out så
se om du får noget ud af dem, evnt., en tape out. Bare start fra en ende af
og indkreds fejlen og så ellers igang med at måle.
Først og fremmest: check kontakter, stik, etc. nogen der har efterladt et
halvknækket jackstik i hovedtelefonudgangen? osv...

--
M.v.h. Peter Andersen.



Re: Onkyo forstærker rep. (TX-DS575)
Quoted text here. Click to load it
5v

Prøv at lodde ic Q710 (på dsp pcb) efter, så kan det være den kører igen.

Mvh
Manse



Site Timeline