Ombygget AT-psu opstarts problem.

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Har forsynet en sådan med stik og sikringer(endnu ikke moddet 12v til højere
strøm). Kan kun få den til at starte op hvis jeg tilslutter en tændt
autoradio til 12v. Troede at 50 ohms load(1 modstand) 12v/0.6A ville være
mere end rigeligt, men nix.
Hvilke krav er der til load før den starter? Kapacitiv/induktiv eller andet
jeg ikke lige ved?
Erik



Re: Ombygget AT-psu opstarts problem.

Quoted text here. Click to load it
højere
Quoted text here. Click to load it
andet

Jeg er ikke sikker på om samme trick virker på en at-, som en atx-forsyning,
men der ku' måske være ide'er at hente her:
http://www.virtual-hideout.net/guides/atx_psu_mods/index.shtml

mvh
Ebbe



Re: Ombygget AT-psu opstarts problem.

"Ebbe" <es44(at)pc(dot)dk> wrote in message
Quoted text here. Click to load it
atx-forsyning,
Quoted text here. Click to load it
Nej, I en AT forsyning skal der bare belastning til. Kendte godt fiffet med
ATX
Erik
Quoted text here. Click to load it



Re: Ombygget AT-psu opstarts problem.

Quoted text here. Click to load it

Hej

Hvis du ikke har flyttet FB spændingen fra de 5V til 12V skal du loade 5V,
da den er den som den regulere efter

Kasper
(der har en kørende 30V 7-8A AT psu)



Re: Ombygget AT-psu opstarts problem.

Quoted text here. Click to load it
Også prøvet, hjælper ikke, men starter som sagt med en autoradio på 12v som
belastning.
Hvorfor hulen vil den så ikke med en modtsnad som belastning?
Erik



Re: Ombygget AT-psu opstarts problem.

Quoted text here. Click to load it
5V,
som
Jeg bruger 2.7 ohm i min ombyggede. så måske er din modstand for stor.



Re: Ombygget AT-psu opstarts problem.
Quoted text here. Click to load it


Damn det er 9W ved 5V

Det burde ikke kunne passe !!

Kasper



Re: Ombygget AT-psu opstarts problem.

Quoted text here. Click to load it
Nej vel? Har du fået mit brev?
Erik



Re: Ombygget AT-psu opstarts problem.

Quoted text here. Click to load it

jarp til det sidste

Kasper



Re: Ombygget AT-psu opstarts problem.
Quoted text here. Click to load it

Skal man ikke trække noget på 5v også?
Det er kun 5volt der er 'reguleret', 12 volt er bare 2.4x 5volt potentialet.
Jeg plejer at smække en gammel harddisk på som dummyload.


Mvh
   Roberto

Site Timeline