Ny bilradio og støj :(

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Jeg har sat ny bilradio i min Range Rover P38.

Det har desværre medført en træls brummen/støj når jeg tænder radioen.

Bilen er udstyret med 5 forstærkere, front, rear og sub.

Bilradioen har kun højtalerudgang, så jeg har fulgt denne vejledning
http://www.epanorama.net/circuits/speaker_to_line.html

Men støjen kommer når man tænder radioen, uanset om højtalerudgangen er  
tilsluttet forstærkeren eller ej.

Nogen hints til hvordan jeg kommer brummen til livs ?

/Henrik - nu med tinitus....

Re: Ny bilradio og støj :(
On 6/11/13 9:08 AM, Henrik Andresen wrote:
Quoted text here. Click to load it

Vil lige sige at det er det samme om bilen er startet eller ej, og med  
tænding på eller ej...

Støj støj støj.

Re: Ny bilradio og støj :(
On Tue, 11 Jun 2013 09:08:34 +0200, Henrik Andresen

Quoted text here. Click to load it

Problemet er "Ground loop" og kan løses med et par "Ground Loop
Isolation" dimser fra THansen, ca 100 kr pr styk.
Da de er i stereo skal du bruge 3 styk.

Om det er denne
http://www.thansen.dk/product.asp?c90%95771341&n12%00267216&pn12%20423677
er jeg dog i tvivl om, THansen er ofte ikke særligt gode til at
beskrive deres egne vare, men det står på selve dimsen "Ground Loop
Isolation", ca. 6-7 cm lang og ca 4 cm i diameter.

Det er ret beset blot en LF transformator.


/Hans

Re: Ny bilradio og støj :(
On 6/11/13 11:11 AM, Hans Kjaergaard wrote:

Quoted text here. Click to load it

Hej Hans,

Jeg er ikke helt sikker på hvordan vil afhjælpe mig, da problemet også  
er til stede når jeg tænder radioen uden højtaler-udgangen er koblet til  
forstærkeren :S ?




Re: Ny bilradio og støj :(
On Tue, 11 Jun 2013 11:17:25 +0200, Henrik Andresen

Quoted text here. Click to load it
Ja det kan du have ret i.

Men står indgangene til forstærkeren helt åbne, eller sidder der
ledninger i (hvor du blot har frakoblet ved radioen)?

Hvad med selve højtalerne, du er sikker på at de ikke får falsk stel
nogle steder i ledningsføringen ?

"Ny" bil, eller har du blot skiftet radio ?
Hvis du kobler den gamle radio til, kan den så spille fint uden brum
og støj ?
Hvis den gamle radio spiller fint, så tror jeg stadig på "Ground
loop", hvis der derimod er støj har du enten fået ødelagt forstærkeren
eller du har fået ændret i ledningsføringen til højtalerne og fået en
eller flere af disse ledninger kortsluttet til stel.


/Hans

Re: Ny bilradio og støj :(
On 6/11/13 11:59 AM, Hans Kjaergaard wrote:
Quoted text here. Click to load it

Det er ny radio i gammel bil. Gammel radio giver ikke støj.

Jeg kan trække stikkene fra hinanden mellem radio og ledningen til  
forstærkeren, og forstærkeren er altid tændt.



Re: Ny bilradio og støj :(
On Tue, 11 Jun 2013 12:34:29 +0200, Henrik Andresen

Quoted text here. Click to load it
Så gå en tur til THansen og find 3*Ground loop dimsen, spørg om du kan
retunerer dem og få pengene tilbage hvis de ikke virker som du
forventer.
Alt at vinde og det er forholdsvist enkelt at teste.


/Hans

Re: Ny bilradio og støj :(


Quoted text here. Click to load it

Nu er det jo ikke meget du oplyser, men hvis din autoradio har "highpower"  
udgang, er den måde at forbinde tingene på et "no go"

Jeg formoder at brummen ophører, hvis du afmonterer højtalerkablet helt oppe  
ved radioen.

I så fald er løsningen de omtalte transformatorer.

Mvh. Uffe Ravn  



Re: Ny bilradio og støj :(
On 6/11/13 14:32 PM, Uffe Ravn wrote:
Quoted text here. Click to load it

highpower ?


Quoted text here. Click to load it

Nope - det er det der er det underlige, der kommer brum, bare der er  
power til radioen og ikke andet forbundet.

Quoted text here. Click to load it


Re: Ny bilradio og støj :(


Quoted text here. Click to load it

Du skriver stadig ikke hvilke autoradio.

En highpower udgang er brokoblet, og har en udgangseffekt på 15-45W

Mvh. Uffe Ravn




Re: Ny bilradio og støj :(
On 6/12/13 12:18 PM, Uffe Ravn wrote:
Quoted text here. Click to load it

Hejsa Uffe,

Det er en Sony cdx-gt410u

www.sony.dk/support/da/product/CDX-GT410U

Den er på 4*50 watt.



Site Timeline