NAD 4150 tuner dispaly prob?

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej

Jeg har sub, som har det med kun at skrive 000 i displayet. Der er intet løst
i apparatet, og tager jeg strømmen fra og lader den stå en dag tid, så virker
displayet igen. Men det hjælper ikke at slukke på knappen..

Nogle gange, når den er tændt, så kan displayet pludselig virke...

Nogen ideer?

Claus



Re: NAD 4150 tuner dispaly prob?
Hej Claus,


Quoted text here. Click to load it

Thermisk fejl i en halvleder ?
Sur kondensator ?
Sikkert et sted hvor der stadig er spænding på når du "slukker på
knappen".


--
Venlig hilsen,
Søren
We've slightly trimmed the long signature. Click to see the full one.
Re: NAD 4150 tuner dispaly prob?


Quoted text here. Click to load it

Nej ikke helt. Nu har jeg rodet med den, og det virker, når man trykker lidt
hårdt på knapperne til stationssøgning. De sidder på et print, hvor der
tilsyneladende er en løs forbindelse.

Efter knapperne må der sidde noget, som sender info til displayet om den
aktuelle indstilling. Displayet dør ikke, det skriver bare 00, 5 i stedet for
96,5

Jeg kom nok til at trykke *lidt* hårdt, og nu har den faktisk virket i lige
siden :-)

Claus



Re: NAD 4150 tuner dispaly prob?
Quoted text here. Click to load it

LCD display ?
Hvis ja, så sidder der en række ledende "gummistrimler" op mod selve LCD
panelet, de kan løsne sig lidt, eller der kantrænge fugt/skidt ned og
hindre elektrisk kontakt.

Klaus
--
Se på http://www.modelbaneeuropa.hadsten.dk
det er Modelbane Europas hjemmeside
We've slightly trimmed the long signature. Click to see the full one.
Re: NAD 4150 tuner dispaly prob?


Quoted text here. Click to load it

Nej det er gammeldags syvsegmenter. Problemer er bare at knapperne og
displayet sidder langt  fra hinanden og ikke på samme print...

Jeg tror, at det har noget at gøre med en tællekreds, som måske sidder i
nærheden af knapperne, jeg går ud fra, at det er sådan een, der føder
displayet?

Claus



Re: NAD 4150 tuner dispaly prob?


Quoted text here. Click to load it

Af den type, der er monteret inde i en glasdims. Det er vel et multidisplay
eller hvad sådan noget nu hedder...

Claus



Re: NAD 4150 tuner dispaly prob?
Quoted text here. Click to load it

VaccumFlorucentTube, en vekselspænding på en 3-5 volt driver et sæt
strenge der danne "gløden". Gitrene inde bagved oplades så med en
negativ spænding (omkring -30 volt eller mindre nutildags, har arbejdet
med display med op til 120 volt) Så styrer man de enkelte segnemter,
typisk med en driverkreds der er forbundet op mod en processor. Måske
tastaturprintet har en løs forbindelse der "kortslutter databussen ?
Eller eventuelt et kabel der kortstlutter til stel ?

Klaus
--
Se på http://www.modelbaneeuropa.hadsten.dk
det er Modelbane Europas hjemmeside
We've slightly trimmed the long signature. Click to see the full one.
Re: NAD 4150 tuner dispaly prob?
Skift den gule backupkondensator så køre den igen
Steff

Quoted text here. Click to load it
løst
Quoted text here. Click to load it
virker



Re: NAD 4150 tuner dispaly prob?


Quoted text here. Click to load it

Jeg tror nu ikke, at det er det...

I øvrigt kører den også glimrende efter jeg brugt vold..

Der er ikke noget som vold, og så er det ganske gratis :-)

Claus



Site Timeline