Mystisk fejl i et Philips 25PT5322/11

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hejsa.
Ja så er det blevet min tur til at bede om gode råd angående et drilsk
fjernsyn. Det er et Philips 25PT5322/11.
Bagpå står der ydermere:  S  MD1.2E    AA

Der er også nogle mindre numre, men dem kunne jeg ikke lige se på
stående fod. Jeg kan finde dem frem hvis i har brug for dem.

Symptomerne er følgende:
Fjernsynet virker perfekt i længere tid (uger/måneder), men lige
pludselig ignorerer den visse af fjernbetjeningens knapper, f.eks.
volume op/ned. Og nej, det er ikke batterierne i fjernbetjeningen den
er gal med ;-)
Andre knapper, f.eks. kanalvælger, reagerer den meget langsomt på. Den
kan være 1-2 sekunder om at skifte kanal, og OSD halter 3-5 sekunder
bagefter. Visse kanaler gider den slet ikke at skifte til.
Visse OSD menuer kan kaldes frem på skærmen (med adskillige sekunders
forsinkelse), men man kan ikke rigtig navigere rundt i dem eller
fjerne dem igen.

Når dette sker bliver lyden meget støjfyldt, men den rigtige lyd er
blandet med ind i støjen, meget som om man har mistunet kanalen.
Men billedet står perfekt og knivskarpt.

Jeg tager så strømmen på den rigtige afbryder på fjernsynet (ikke bare
fjernbetjeningen), venter et øjeblik eller to, og tænder så igen. Og
så virker alt upåklageligt igen i et godt stykke tid frem. Alle
indstillinger er blevet husket, så det tyder ikke på korrupte
configurationsdata, eller hvad?

Er der nogen, der genkender disse symptomer?
Er der noget jeg kan gøre ved det?
Det virker nemlig ikke som om det er standard-rådet, der skal op her
(den med at skifte alle lytter ;-)
På mig virker det nærmest som om en eller anden CPU/MPU er gået i
skoven og lige skal rebootes en gang, men lad mig høre jeres forslag.

M.v.h. Mikael

--
Mikael Ejberg Pedersen
http://www.ejberg.dk (Elektroniske dimser til modelflyvning)

Re: Mystisk fejl i et Philips 25PT5322/11

Quoted text here. Click to load it

Hej Mikael !
Enligt Philips databas kan det bero på följande:
Slow respons due to problems with I2C communications.
Check pin 12 of connector I46 on the Audio Module (SCL line).
Look for a badly soldered (oxidated) pin 12.
Resolder pin 12 if reqired.
Lycka till,
/leifline




Re: Mystisk fejl i et Philips 25PT5322/11
On Mon, 29 Dec 2003 20:42:05 GMT, "leifline"

Quoted text here. Click to load it

Tusind tak. Det er da et forsøg værd.
Ved du sådan cirka hvor i kabinettet at audio modulet sidder?

M.v.h. Mikael

--
Mikael Ejberg Pedersen
http://www.ejberg.dk (Elektroniske dimser til modelflyvning)

Re: Mystisk fejl i et Philips 25PT5322/11

leifline skrev:

Quoted text here. Click to load it

Interessant. Er det noget der findes på nettet.

Med Google (og dit referat) fandt jeg følgende:
http://www.hamradio-badarc.co.uk/fault_database.htm

Der er meget, især om Philips, men finders der noget mere officielt?


Ivar



Re: Mystisk fejl i et Philips 25PT5322/11

Quoted text here. Click to load it

Tyvärr finns det inte något mer officiellt "vad jag vet".
När jag läste igenom det som skrivits på denna sidan du refererar till så är
mycket hämtat ur Philips databas efter vad jag kan se.
/leifline



Site Timeline