MTP15N06V, muligvis død...

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hejsa,

Ovennævnte MOSFET sidder i et 12Vdc ekkolod.
Når ekkolodet tændes fungerer det fint, men efter ~30sek dør det, skærmen
fader ud og giveren kan ikke "slå" længere.
Jeg antager at det er en del af strømforsyningen i apparatet.
Jeg tror at det er denne som er død, men uanset hvad skal den skiftes da
benene er knækket :)
Der er ikke monteret en køleplade - den hænger i "ambient". Apparatet bliver
(blev) meget varmt når det blev brugt.
Det er gået i stykker flere gange før, samme symptom, men da blev det
repareret autoriseret :)
Problemet opstår efter det har været tændt i mange timer (> 8timer).

Er det sandsynligt at det er denne som er brændt af og bare skal skiftes og
monteres køleplade?

På forhånd mange tak for hjælpen!



Re: MTP15N06V, muligvis død...
Quoted text here. Click to load it
Det ene sted skriver du problemet opstår efter 30sekunder et andet siger
du efter 8 timer??? Skift mosfet hvis benene er knækket, ellers kræver
det nok flere detaljer.
mvh Erik

Re: MTP15N06V, muligvis død...

Quoted text here. Click to load it

Det er også rigtigt. Efter apparatet har kørt i mere end 8timer så opstår
fejlen. Altså fra ny virker det perfekt, men hvis det har været tændt for
lang tid (bliver for varmt i for lang tid?), så står det det af. Nu skal
der
kun 30sek, fra det tændes, til at fejlen indtræffer.

Quoted text here. Click to load it
detaljer.

Okay, det kunne jeg nok regne ud :) Men Farnell lagerfører den ikke
længere.
Nogen ideer til hvor jeg ellers kan finde en magen til eller brugbar
erstatning?


--
Jeg beskyttes af den gratis SPAMfighter til privatbrugere.
Den har indtil videre sparet mig for at få 21405 spam-mails.
We've slightly trimmed the long signature. Click to see the full one.

Site Timeline