Mini ATX forsyning, stby problem

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Sidder med en lille PSU til en lille PC. Den pumper i stby forsyningen, men  
kører hvis man sænker indgangsspændingen til 130-150V. Lytter og  
startmodstande er checket. Powertransistoren har ikke emitteren til stel,  
det undrer mig, og jeg har mistanke om der er noget galt her. Emitteren er  
tilsyneladende koblet til den hjælpeforsyning den laver med en ekstra  
vinding på primærsiden. Den plejer jo at være stellet, evt gennem en  
strøm-sense modstand. Den kører med næsten 100% on-cycle målt på basis, men  
emitteren følger med op, så strømtrækket i trafoen følger ikke  
basisspændingen.

Den er lidt træls at skaffe en erstatning til der passer i kassen, så derfor  
rep-forsøget.

Har siddet og kigget i diagrammer til andre forsyninger, men deres stby har  
alle sammen emitter/source til stel som sædvanligt, og ofte ingen  
opto-feedback.



Re: Mini ATX forsyning, stby problem
Hej

On 21-11-2012 19:57, Ulrik Smed wrote:
Quoted text here. Click to load it
...

Er du 110% sikker på fejlen ikke er lytter? :)

--  
Mvh, Kim

Re: Mini ATX forsyning, stby problem
Kim wrote:
Quoted text here. Click to load it

I hvert fald 99% :-) Der sidder 2 små på primæren, dem plejer det jo tit at  
være, men de er OK. Og sekundærens er også fine, outputtet er pænt  
ripplefri, også med load.

--  
Ulrik Smed
Aarhus



Re: Mini ATX forsyning, stby problem
Hej

On 21-11-2012 20:39, Ulrik Smed wrote:
...
Quoted text here. Click to load it

Jeg ville i hvert fald skifte dem på primæren som et minimum, men ok ;)

--  
Mvh, Kim

Re: Mini ATX forsyning, stby problem
Kim wrote:
Quoted text here. Click to load it

Har haft den ene ude og testet. Og den anden sidder i serie med 1k, så den  
er ukritisk, men er også testet OK.

Det hele ser ca. sådan her ud, jeg fatter ikke hvordan det kan virke.  
Hvordan kan control IC'en få transistoren ON når den ikke får noget ind der  
er højere end emitterspændingen...? :-S
http://www.drivehq.com/file/df.aspx/publish/UlrikSmed/PublicFolder/atxpsu.JPG

--  
Ulrik Smed
Aarhus



Re: Mini ATX forsyning, stby problem

Quoted text here. Click to load it

Bahh, de har byttet om på basis og emitter i databladet, transistoren har  
BCE benstilling, selvom den er i det hus der plejer at ha' ECB benstilling.  
Så control IC'en driver ind på emitteren! Grmpf...

Ulrik Smed



Re: Mini ATX forsyning, stby problem
Hvis den virker ved 110v kunne det så ikke være noget 110/220 switch fejl

Et tilfældigt ATX diagram
http://elektrotanya.com/PREVIEWS/power_supply/power_supply_vegyes/23432455/pc_atx-at/atx_200_pc_power_supply_sch.pdf_1.png

Tænker på switch delen oppe ved brokoblingen


Re: Mini ATX forsyning, stby problem
Hej

On 22-11-2012 18:24, Wiljan wrote:
Quoted text here. Click to load it
http://elektrotanya.com/PREVIEWS/power_supply/power_supply_vegyes/23432455/pc_atx-at/atx_200_pc_power_supply_sch.pdf_1.png
Quoted text here. Click to load it

Hmm, ville den så ikke koge hovedlytterne i stedet? Så engang en PSU  
hvor dette kredsløb ikke virkede - de store lytter var kogt helt af så  
der var perlende lytvæske i *hele* kassen :-) Den troede, at den skulle  
være permanent på 110V.

Det tilsluttede apparat (en dyr pumpestyring) fejlede intet ved  
"stuntet" ovenfor.



--  
Mvh, Kim

Re: Mini ATX forsyning, stby problem
Kim wrote:
Quoted text here. Click to load it
http://elektrotanya.com/PREVIEWS/power_supply/power_supply_vegyes/23432455/pc_atx-at/atx_200_pc_power_supply_sch.pdf_1.png
Quoted text here. Click to load it

Har set det samme i et gammelt optomagnetisk drev engang. Den kørte med over  
600VDC på BU'en i PSU'en. Men der var ikke sket noget, andet end at printet  
var godt brunt af varme. :-)

Men det er nu ikke fejlen her, det var faktisk også min første tanke. Jeg  
har i mellemtiden opdaget at spændingen på den lille ladelyt til  
hjælpespændingen (den der har forbindelse til 'emitteren' på diagrammet)  
står og driver ustabilt op og ned. Så der er enten noget der trækker, eller  
noget lusk med seriemodstanden eller dioden hen til trafoen. Spændingen ud  
af trafoen er stabil, men efter modstanden driver den op og ned i takt med  
DC på lytten.

--  
Ulrik Smed
Aarhus



Re: Mini ATX forsyning, stby problem
Hej

On 23-11-2012 08:22, Ulrik Smed wrote:
...
Quoted text here. Click to load it

Sjovt det er så robust. Normalt futter SMPS jo af med et smæk når der  
sker fejl.

Quoted text here. Click to load it

Jeg ville undersøge samtlige modstande for at se om de er krøbet i  
værdi. Halvlederne er nok også være at måle igennem hvis du stadig ikke  
kan gennemskue det...

Kan der være en hairline fraktur på en pad?

--  
Mvh, Kim

Re: Mini ATX forsyning, stby problem
Kim wrote:
Quoted text here. Click to load it

Nu fandt jeg den! Det var ensretterdioden til hjælpeforsyningen. Der var  
åbenbart ustabil lækstrøm i den, det kunne ses på at den dæmpede  
ringningerne fra trafoen på en periodisk og ustabil måde. Lusket fejl, havde  
ellers målt, men der skulle åbenbart noget load til før fejlen viste sig på  
dioden. Det var en SMD diode, lignede en 1206 modstand med en hvid streg.

--  
Ulrik Smed
Aarhus



Re: Mini ATX forsyning, stby problem
Hej!

On 25-11-2012 00:45, Ulrik Smed wrote:
...
Quoted text here. Click to load it

Godt fundet. Det er altid svært med sådanne lækstrømme, typisk kan man  
slet ikke måle det med diodetester :(

--  
Mvh, Kim

Site Timeline