Lidt mystisk problem med Philips TV

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
et meget gammelt (10 år min ) ,Philips TV'køre som det skal, alt er i orden men.
Når der skiftes kanal går TV'et ud når man når frem til TV 2 Zulu (program plads
8) ,det i sig selv er der
måske ikke så meget mystik i ,men hvis jeg bruger Scart
indgang( program plads EXT 1 eller 2 ) med en video på og på den måde bruger
Videoens Tuner ,og vælger kanal på videoen
så går TV'et også ud når man lander på  TV2 Zulu
samme sker hvis jeg bruger Videoens UHF udgang
og der med en anden program plads (eks 10)
jeg har prøvet at ind scanne kanaler igen på TV'et
(automatik) det går også fint undtaget når der nåes TV2
Zulu så går det også ud, uden at kunne afslutte  den
automatiske ind scanning (gemme kanaler)
nå TV'et går ud lyser stanby ,og hvis jeg tænder på
remote så går stanby lys ud ! og der skal slukkes og tændes på lysnet kontakt
for at få billede på,men
stadigvæk kun på program plads 8,alle andre kanaler kan jeg slukke og tænde på
remote uden noget problem
hvad i alverden er det lige der sker her ??



--
Venlig Hilsen
Michael Meidahl Jensen
We've slightly trimmed the long signature. Click to see the full one.
Re: Lidt mystisk problem med Philips TV

Quoted text here. Click to load it

Hej

Det eneste jeg kan komme til at tænke på er i nogle fjernsyn slukker tv'et
hvis der kommer den hylde tone eller der ikke har været billede etc... kunne
det være sådan en funktion ?? evt hvis der er noget galt med sync pulserne
?, men er det tuneren der laver dem.. hmm


Kasper



Re: Lidt mystisk problem med Philips TV

Quoted text here. Click to load it

Dengang TV4 startede var der en lignende problematik med nogle Sony tv,
løsning var at TV4 fik styr på deres signal så det overholdte PAL/CCIR
specifikationerne, noget lignende kunne meget vel tænkes at være problemet
her.

Mvh. Uffe Ravn



Site Timeline