Lidt hjælp med defekt B&O ?

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Jeg har lovet at "kigge" på et beosystem 2500 med to aktive
højttalere.
Alle funktioner fungerer, men der er ikke nogen lyd. Der er ikke lys i
led. på højttalerne, men sikrigerne i dem er ok (3 stk). Kan en eller
anden hjælpe med et tip, eller et diagram. Jeg ved ikke engang hvordan
højttalerne styres.
Mvh,
Jørgen

Re: Lidt hjælp med defekt B&O ?
Hej!


Quoted text here. Click to load it

De styres via B&Os linksystem fra anlægget (din-stikkene).

Er det dem, der er "katteøje"-formede hvis du ser dem oppefra? I så fald skal de
svjv lyse standby bare der er strøm på dem.

Du har vel husket at trykke på knappen, som samtidigt har standby-dioden i sig,
ikke? :)

--
Mvh, Kim Voss Schrader

Re: Lidt hjælp med defekt B&O ?
Hej

Har du kontrolleret thermo sikringerne der sidder i transformatorerne?

/Nielsen

Quoted text here. Click to load it
skal de
sig,



Re: Lidt hjælp med defekt B&O ?
Hej!

Quoted text here. Click to load it

Nej, jeg har ikke højttalerne stående.

Svar venligst til den rigtige person istedet, da det hjælper på overskueligheden
af diskussionen. Du kan med fordel sortere indlæggene efter emne for at se hvor
du skal reply'e :)

--
Mvh, Kim Voss Schrader

Re: Lidt hjælp med defekt B&O ?
Det var en ups'er..... - Dem er der vel plads til  ;-)

Quoted text here. Click to load it
overskueligheden
hvor



Re: Lidt hjælp med defekt B&O ?
Hej!


Quoted text here. Click to load it

Selvfølgelig :)

--
Mvh, Kim Voss Schrader

Re: Lidt hjælp med defekt B&O ?

Quoted text here. Click to load it

Hej Nielsen / Voss

Nej jeg mener ikke de er "katteøje" formede. Der er køleribber på
bagsiden. Der er ingen knap at trykke på. Lysdioden er stukket igennem
et hul nederst i kabinettet. Har lige checket termoen, den er ok. Er
der et signal der "tænder" højttalerne i link stikket ?

Tak, Jørgen

Re: Lidt hjælp med defekt B&O ?

Quoted text here. Click to load it

Hej Nielsen / Voss

Nej jeg mener ikke de er "katteøje" formede. Der er køleribber på
bagsiden. Der er ingen knap at trykke på. Lysdioden er stukket igennem
et hul nederst i kabinettet. Har lige checket termoen, den er ok. Er
der et signal der "tænder" højttalerne i link stikket ?

Tak, Jørgen

Re: Lidt hjælp med defekt B&O ?
Hej!

 >
Quoted text here. Click to load it

Hmm, så kender jeg dem ikke. Dog ville jeg mene de burde være i standby når de
ikke er aktiverede fra anlægget.

Så må du jo igang med alm. fejlsøgning. Volt- og ohmmeter er rart at have :)
Undersøg om der kommer spænding ud af strømforsyningen i første omgang...

--
Mvh, Kim Voss Schrader

Re: Lidt hjælp med defekt B&O ?
Hej Jørgen

Prøv at kontrollere sikringsmodstandende 22R19 & 22R20.
B&O udskifter dem vist nok med en PTC modstand på 9,3 ohm, 80V.

/Nielsen


Quoted text here. Click to load it
i
eller
hvordan
fald
standby-dioden i
Quoted text here. Click to load it



Re: Lidt hjælp med defekt B&O ?

Quoted text here. Click to load it
Hvor sidder de, i højttalerne eller i "central enheden" ?

Jørgen

Re: Lidt hjælp med defekt B&O ?
Hej Jørgen

De har forbindenlse til stikket P8.1 & P8.3.
P8 er stikket der går til trafoen....

/Nielsen

Quoted text here. Click to load it



Re: Lidt hjælp med defekt B&O ?
dough..... - Det kører for mig idag..... ;-)


Der er det store print der sidder i højttaleren....

Quoted text here. Click to load it







Re: Lidt hjælp med defekt B&O ?

Jeg har spænding 2 x 28v ud sekundær på stikket så det må være ok. Der
sidder et relæ ved siden af stikket P8. Jeg formoder det bliver trukket
af et signal fra central enheden, og giver så føde til resten af
strømforsyningen. Det signal vil jeg gerne om nogen kender det høre
nærmere om. Jeg har jo 2 aktive højttalere der begge er tavse!

Jørgen
NB.. det lader til at dette emne kører på to tråde, jeg prøver at svare
alle.

Quoted text here. Click to load it

Re: Lidt hjælp med defekt B&O ?

Quoted text here. Click to load it

kan huske at vi på et tidspunkt havde nogle stykker hvor en
sikrings-modstand i powersupply brændte af når/hvis man fik tændt for
220V tilslutningen på et "uheldigt" (= toppen af sinuskurven) tidspunkt
- da fejlen kunne reproduceres vil jeg mene at det har været en mindre
"konstruktionsbøf" i 2500'erne.

/claus

Re: Lidt hjælp med defekt B&O ?

Quoted text here. Click to load it


Højttalerne styres (aktiveres) med en DC spænding på  cirka 5 volt på
Midterbenet (stel) og et af benene lige ved siden af, jeg kan ikke huske om
det er det er benet til højre eller venstre for midterbenet. Du kan prøve
med et 9 volt batteri, det skal kunne få lysdioden til at skifte fra rød til
grøn.
Der sidder så vidt jeg husker et par sikringsmodstande til en +/- 15 volt
forsyning i højttaleren, check lige disse.

Det lyder bare mystisk at begge højttalere skulle være defekte.


Jeg har diagrammet liggende et eller andet sted  hvis det bliver aktuelt.


mvh
JBH



Re: Lidt hjælp med defekt B&O ?
Tak for det. Desværre får jeg ikke tid før mandag.


Quoted text here. Click to load it

Re: Lidt hjælp med defekt B&O ?

Quoted text here. Click to load it


Så er det aktuelt med det diagram , hvis du kan finde det

Mvh

Jørgen

Re: Lidt hjælp med defekt B&O ?
Quoted text here. Click to load it


Oki, men det bliver først i morgen ;-)

mvh
JBH



Re: Lidt hjælp med defekt B&O ?
Diagram er mailet.



Site Timeline