LG Flatron 795FT+ død spole

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Så opgav min LG 795FT+ ævret, øv det var ellers en dejlig skærm.

Den skulle skifte opløsning i forbindelse med start af et spil. Der kommer
ligesom en gnist (aflang lysplet) lodret ned over skærmen fra midten, og
skærmen fungerer ikke længere. Der begynder også at lugte meget brændt, så
jeg slukker skærmen.

Nå, man er vel elektronik interesseret, og lidt selvhjulpen (jeg kan da
bruge en loddekolbe), så man kan da altid prøve om den kan repareres.

Sikringen er ikke sprunget.
Det første der falder i øjnene er en spole L05N komponent nr. L705, hvor den
omkring liggende plastic er fuldstændig smeltet ind til komponenten (før den
smeltede lignede den en opretstående kondensator).
Spolen går hen til et ben på et stik der går op til printene ved
billedrøret. Ledningerne der går op til billedrøret er rimelig tykke,
sammenlignet med signalledningerne der går op til billedrørsprintet omkring
VGA stikket, så jeg gætter på det er en eller anden form for forsyning til
billedrøret.

Er spolen defekt, eller er den bare blevet lidt varm?

Nu er det så spørgsmålet, kan jeg bare skifte denne spole og så virker
skærmen, eller skal jeg prøve at finde grunden til at den er blevet for
varm? Umiddelbart tror jeg mest på det sidste, men jeg har ingen anelse om
hvad jeg så skal kigge efter.

Er der nogen der kan komme med et hint hvad jeg skal kigge efter :-)

MVH Morten




Site Timeline