Iltsensor giver ikke noget output

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Jeg har fundet en brugt ilt sensor til at eksperimentere lidt med.
Umiddelbart ville jeg have forventet, at man kunne måle en svag spænding på
terminalerne (7mv-12mv), men jeg måler ingen spænding. Ilt sensoren har tre
terminaler, som ifølge diagrammet: www.omni-components.co.uk/pdfs/d05.pdf
skulle værre hhv. plus og ti minus terminaler. Dette bekræftes også af at
modstanden mellem de to minus terminalerne er nul, mens modstanden fra plus
terminalen til minus terminalerne er omkring 135Ohm.
Det er tænkeligt, at ilt sensoren er udslidt, men jeg ville dog have
forventet blot at kunne måle en svag spænding - så gammel er den trodsalt
heller ikke. Er der nogen i NG som har kendskab til hvordan en ilt sensor
virker, og hvad man bør forvente at måle på terminalerne.

Ilt sensoren har flg. informationer:
Oxygen Sensor D-05
IT International Technologies
www.it-wismar.de

/Henrik


Re: Iltsensor giver ikke noget output
Quoted text here. Click to load it

Fra databladet:
Expected Operating Life: less than 3 years @ ambient air


Klaus

Re: Iltsensor giver ikke noget output
Uden at vide det med sikkerhed, er den omkring ½ år (maksimalt et år), og
selvom den skulle være ældre, skulle cellen ikke momentant stoppe med at
virke, men derimod burde signalet blive mindre (hvis jeg har forstået
princippet for en ilt sensor korrekt?). Derfor ville jeg forvente at kunne
måle et eller andet.

/Henrik


Quoted text here. Click to load it

Fra databladet:
Expected Operating Life: less than 3 years @ ambient air


Klaus


Re: Iltsensor giver ikke noget output
Quoted text here. Click to load it
 af at
Quoted text here. Click to load it

Har du sat den min. 10Kohm load resistor pE5% og mE5%ler over denne?
Eller mE5%ler du direkte med dit DMM? for det tror jeg ikke man kan, dit
DMM har nE6%ppe en ren ohm'sk belastning og er sikkert alt for hF8%j i
impedans til sensoren vil virke ordenligt.

Lidt ligesom en constantstrF8%m generator der kF8%re pE5% et 9V batterri og
giver 42mA, ikke kan give ca 5Kvolt hvis man sE6%tter en 120Kohm
modstand pE5% udgangen :)

/Jan - for lidt sF8%vn - for meget cola.

Re: Iltsensor giver ikke noget output

Quoted text here. Click to load it




Jeg havde antaget at det var en spændingsgenerator, men du har faktisk ret i
at det er en konstantstrøms generator - jeg har nu fundet lidt mere
information...
Den skulle internt kunne levere omkring 54-66uA når iltniveauet er 21%,
ligeledes sidder der en modstand (omkring 62 ohm) og en termister (til
temperator kompensation) over strømgeneratoren. Parallelt over intern
modstand og termister lægger men eksternt belastningsmodstanden som man også
måler over. Strømmen er angivet til mindre end 100nA.
Jeg har prøvet at bruge en 80KOhm modstand (var den der var nærmest, og
ifølge producenten får man den bedste "ydelse" hvis man benytter en modstand
på omkring 100K eller større) - det burde give en målbar spænding, men mit
DMM siger stadig nul (med 80 kOhm og 100nA, burde det give 8mV), så måske er
iltsensoren mere slidt end jeg havde antaget.

I øvrigt ville den interne modstand i multimeteret (som i princippet er i
uendelig stor), blot have fået sensoren til at lavere maksimal mulige
spænding, som formentlig er nogle få milivolt???

/Henrik


Re: Iltsensor giver ikke noget output
Quoted text here. Click to load it

Hvilket DMM bruger du? jeg tE6%nker pE5%, om det er egnet til at mE5%le de
stF8%rrelser(eller mangel pE5% samme)

Quoted text here. Click to load it

Enig :-) dog er det fF8%r set CC-generatore bliver mE6%rkelig nE5%r en
"uendelig" hF8%j modstand sE6%ttes pE5% som load.

/Jan


Re: Iltsensor giver ikke noget output
Quoted text here. Click to load it

Mange iltmålere har et varmelegeme for at virke.

-Søren



Site Timeline