IBM 300 pl problem....

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej alle...

Håber dette er den rigtige gruppe, der er da ihvertfald lidt elektronik
indblandet, hi..

Sagen er, at en i familien har " arvet " en flok gamle ibm'ere af ovennævnte
type med en 400 Mhz proc. i. Nu kommer problemet: Vi kan ikke få adgang til
a-drevet på nogen af dem, og lige under a-drevet på et stykke velcro sidder
noget der ligner en lille langbølgeantenne, dvs. en ferritstav med en hulens
masse vindinger omkring. Denne "antenne" fører ind og ender i et stik tæt på
floppy-controlleren. Uanset om jeg hiver stikket af eller shorter de to ben,
som stritter ud, så er der ingen gevinst.

Er der nogen der kender fidusen på disse dyr, så kan jeg score en stjerne i
hans lille bog ;o)

MVH
Ebbe



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com ).
We've slightly trimmed the long signature. Click to see the full one.
Re: IBM 300 pl problem....
Quoted text here. Click to load it
ovennævnte
Quoted text here. Click to load it
til
sidder
hulens

Quoted text here. Click to load it
ben,
i

Nogle af IBM PC300PL maskinerne har indbygget RFID så den antenne du har
fundet er sikkert til det.
Du kan finde din maskine på www.ibm.com
Her er et link til en tejning af et bundkort, det er ikke sikkert at det er
magen til dit da der er flere forskellige bundkort i PC300PL serien.
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-4E5KVX


--
Hilsen
   Peter N Petersen
We've slightly trimmed the long signature. Click to see the full one.
Re: IBM 300 pl problem....

">
Quoted text here. Click to load it

Det var lige det jeg mistænkte, nu skal jeg så blot ha' fundet ud af,
hvordan man snyder så'n en fætter...

Quoted text here. Click to load it
er

Desværre ligner det ikke det bundkort, som sidder i omtalte maskine, der
sidder et riser-kort i enden af bundkortet med 3 pci-slots og 2 isa-slots,
men jeg har lige haft ham i telefonen, han kommer med en af maskinerne, så
skal der leges, hi.... Tænk, den heldige kartoffel har fået smidt 7 stk's i
nakken.

Takker for linket, det gi'r da et startsted.

MVH
Ebbe
( fusker og rodehoved, hi )



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com ).
We've slightly trimmed the long signature. Click to see the full one.
Re: IBM 300 pl problem....
Quoted text here. Click to load it

Dumt spørgsmål, jeg ved det godt..... Men du har checket at drevet
ikke er slået fra i BIOS ik ?
Derudover har jeg lidt dårlig erfaring med floppydrevene i NetVista
serien, men har aldrig haft problemer med 300PL'erne.
Mvh
  Klavs.

PS: Nederst i højre hjørne (du skal helt ned) sidder en label, hva sir
den ?

Re: IBM 300 pl problem....


Quoted text here. Click to load it

Der skulle efter min bedste overbevisning være " lukket op " for a-drevet,
og jeg har forsøgt at bytte lidt rundt på x & tværs, men ingen gevinst, en
ok 98 bootdisk påstås at være defekt.. Jeg undrer mig forøvrigt over, at jeg
ikke kan finde boot-sekvens, dvs a>c eller c>a eller lign....

Øhhh, jeg er ikke helt klar over i hvilket hjørne, på selve kassen,
bundkortet eller riser-kortet ?

MVH, og tak for venlig deltagelse
Ebbe



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com ).
We've slightly trimmed the long signature. Click to see the full one.
Re: IBM 300 pl problem....
Quoted text here. Click to load it

Det var nu uden på kassen jeg mente :-). Serie nummeret er ligemeget
det er de 2 andre.
Mvh
  Klavs.

Site Timeline