Hjælp til stroboskob lampe

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej
Jeg har lovet en kammerat at hjælpe ham med at finde ud af hvorfor hans
gamle afbalanceringsapparat ikke virker mere.

Det skulle jeg ikke have gjort, jeg kan ikke rigtigt finde ud af det ;-)

Den kan måle hvor meget vægt der skal på, og lampen skulle så blinke med
omkring 100-200Hz så man kan se hvor vægten skal placeres.

Målingen fungerer men lampen blinker ikke. Se billedet i news:dk.binaer .
Mellem tynd blå og tynd sort ledning kan jeg måle 95Vdc.
De to tykke sorte bliver kortsluttet af en kontakt når maskinen kører.
Hvad skulle jeg kunne måle mellem hvid og brun?

Venlig Hilsen
Henrik



Re: Hjælp til stroboskob lampe

Quoted text here. Click to load it

Såvidt jeg kan se går tynd blå og tyndsort direkte til flashrøret. Over
disse skal der ligge 300- 450 VDC. Mellem hvid og brun, går til tændtrafoens
primær, og der ligger der en lav spænding 5 -15 VDC men kun i det meget
korte øjeblik hvor røret tændes.
Jeg vil tro det er flasch kondensatoren der er ved at dø. Du skal være
opmærksom på at denne er spec. for flash. En almindelig højvoltslyt, bliver
ikke gammel på det sted.

Børge



Re: Hjælp til stroboskob lampe

Quoted text here. Click to load it

Nu fik jeg loddet kondensatorene af (der sad 2 i parallel) og målt på dem,
de virkede som de skulle.
Men da jeg koncentrede mig om den for lave spænding fandt jeg ud af at den
trafo der skulle give 380V ac til ensretter kredsløbet kun gav 71V ac cirka.

Så tak for hjælpen med at lede mig på sporet.


Henrik



Re: Hjælp til stroboskob lampe

Quoted text here. Click to load it
Så er det sikkert evt. transistorerne i oscillator kredsløbet det er galt
med,.
Har du et diagram du kan offentliggøre??

Børge



Re: Hjælp til stroboskob lampe

Quoted text here. Click to load it

Du mener ikke det vil løse problemet at få spænding nok på flashrøret?
Det burde kunne glimte selv om trafoen ikke virker rigtigt?

Har ikke noget diagram, men printet er ret enkelt så kan tage et par gode
billeder i morgen.

Henrik



Re: Hjælp til stroboskob lampe

Quoted text here. Click to load it


Nej.


Nej.



*suk*


Re: Hjælp til stroboskob lampe

Quoted text here. Click to load it

Ok, hjælp mig lige lidt her.

Har tilsyneladende ALT for lav spænding over røret. Den del der laver den
spænding består af en trafo, 2 dioder, 2 kondensatorer, et par modstande og
noget ledning. Dioder, kondensatorer og modstande kan måles hverfor sig og
virker fint.
På trafoen står der den skal give 380V ac, den giver kun 71, jeg konkluderer
derfor at den er defekt og regner med at fejlen vil være løst hvis jeg
skifter trafoen. Hvad er der galt med min konkluison her?

Ole skriver at det ikke vil løse problemet at få den rigtige spænding på
flashrøret men skriver samtidigt at hvis der ikke er den rigtige spænding så
vil det ikke kunne virke?

Konkluderer altså derfor at der helt sikkert er mere end en fejl, både en
defekt trafo og noget andet?

Det der *suk* forstår jeg ikke rigtigt??

Henrik

Quoted text here. Click to load it



Re: Hjælp til stroboskob lampe

Quoted text here. Click to load it
De 71VDC er helt sikkert en alt for lav tændspænding til røret. Og derfor
tror jeg ligesom dig at en ny trafo (380V) vil være løsningen.
Grunden til at jeg skrev noget om transistorer og oscillator var den at jeg
troede apparatet var batteriforsynet. Men jeg forstår nu at den er forsynet
fra lysnettet.

Børge
Quoted text here. Click to load it



Re: Hjælp til stroboskob lampe

Quoted text here. Click to load it

Ja, den er ganske rigtigt forsynet fra lysnettet, vigtig detalje som jeg
glemte, sorry.
Der er 3 "ben" på tændtrafoen, mellem de 2 indgange er der 0,5ohm, mellem
indgangen og udgagngen er der 146ohm.
De tal undrer mig lidt, så hvis det ikk ehjælper at skifte trafo kunne
tændtrafoen være næste punkt måske?

Henrik



Re: Hjælp til stroboskob lampe

henrik skrev i meddelelsen

Quoted text here. Click to load it
konkluderer


Du skal ikke bruge 380 volt ac > 540 volt dc, det bruger man end ikke i de
kraftigste trafikblitz. Hvor høj er spændingen på "ladekondensatorerne" ?
Jeg tror de 380 volt er indgangsspændingen til trafoen.
Afballanceringsapparatet drives vel fra trefaset net ?

Til gengæld er 70 volt ac > 100 volt dc lavt, nogle rør vil virke, andre
ikke.

Koncentrer dig i første omgang om tændtrafoen, de svigter af og til, eller
den kondensator som "aflades" i tændtrafoen. Evt thyristoren ved
tændtrafoen, (sjælden fejl).

mvh
Orla, som har skruet trafikblitz med variabel styrke.



Re: Hjælp til stroboskob lampe

Quoted text here. Click to load it

For de interesserede kan jeg oplyse at apparatet virker nu.
Som Børge var inde på var spændingen over røret alt for lav.
Ved at sammenbygge 2 forskellige trafoer lykkede det mig at få en 300V ac
(isoleret fra lysnettet vel at mærke) og med den ind i ensretterkredsløbet i
stedet for de 71V ac fra den defekte trafo kom der glimt på røret.
Og jo, der stod på printet at den skulle have 380V ac men så må det bare
blinke en smule svagere.

Tak for alt hjælp og kommentarer.

Venlig hilsen
Henrik



Site Timeline