Hjælp til rep af Philips GR2.4 chassis

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej

Vores fjernsyn med et Philips GR2.4 chassis er gået død.

Strømforsyningen siger piiiv....piiiv osv.

Jeg har checket transistor BU508, ok,
Kondensatorer og dioder omkring BU'en, alt ser ok ud.

Jeg har checket dioder på sekundær side af PSU, alle måler ok.

Det undrer mig at der bare er 4,7 ohm når BU'en er loddet ud og jeg måler
mellem BU'ens C-E punkterne på printet, burde det ikke være meget mere
højimpansendet ?

Mvh Morten



Re: Hjælp til rep af Philips GR2.4 chassis
Hej!

...
Quoted text here. Click to load it
...

Skift den lille blå boosterkondensator, lige ved BUen, da den temmeligt sikkert
er revnet.

--
Mvh, Kim

Re: Hjælp til rep af Philips GR2.4 chassis
Quoted text here. Click to load it
måler
Quoted text here. Click to load it
sikkert

Den blå kondensator ser og måler ok, men jeg kan selvfølgelig ligeså skifte
den så den ikke går i næste uge :-)

Den var faktisk også loddet ud da jeg målte de 4,7 ohm og dioden fra C til
stel (6546) havde jeg også ude.

Jeg kan se at det er forbindelsen der går til HSP trafoen der giver den lave
impedans.

Mon det er selv HSP trafoen ? eller sidder der noget andet på 148 V
forsyningen, som kan give så kraftig afledning til stel ?

Mvh
Morten








Re: Hjælp til rep af Philips GR2.4 chassis
On Fri, 12 Nov 2004 12:48:05 +0100, "mk \(5220 Odense SØ\)"

Quoted text here. Click to load it

Enten død trafo, eller S-kondensator.

Pil de STORE kondensatorer op, er der stadig lav impedans C-E = trafo
død.

--
Jeg kan virkelig ikke se, hvad det skulle betyde, at forbinde en 0,1 mm X 1
mm tin-fyldt kobberbane i ét apparat med en anden 0,1 mm X 1 mm tinfyldt
We've slightly trimmed the long signature. Click to see the full one.
Re: Hjælp til rep af Philips GR2.4 chassis
Quoted text here. Click to load it
snip

Der var lav impedans, så trafoen er loddet ud.

Ifølge diemens
http://www.hrdiemen.es/products/index.php?command=viewSchema&filename=./img/esquemas/HR7683.gif
skal der være 4 galvanisk adskilte viklinger i sådan en trafo, lyder det
rigtigt ?
Det hænger nemlig ikke helt sammen med det GR2.4 diagram jeg har.

Det er i hvert faktum at på den udloddede trafo er der gennemgang (få ohm)
mellem pin 1,2,3,5,10
Det betyder at der er få ohm imellem primæren (der hvor de 148V og HOT er
forbundet) og så over til den vikling der bruges til gløden.

Det lyder ikke rigtigt, vel ?

Mvh Morten




Re: Hjælp til rep af Philips GR2.4 chassis

Quoted text here. Click to load it

Hvad koster sådan en fætter ?

Mvh Morten



Re: Hjælp til rep af Philips GR2.4 chassis
Quoted text here. Click to load it

www.pc-elektronik.dk





Re: Hjælp til rep af Philips GR2.4 chassis
On Sat, 13 Nov 2004 00:22:02 +0100, "mk \(5220 Odense SØ\)"

Quoted text here. Click to load it
270.-

Ja, jeg har den.
--
Jeg kan virkelig ikke se, hvad det skulle betyde, at forbinde en 0,1 mm X 1
mm tin-fyldt kobberbane i ét apparat med en anden 0,1 mm X 1 mm tinfyldt
We've slightly trimmed the long signature. Click to see the full one.
Re: Hjælp til rep af Philips GR2.4 chassis
Quoted text here. Click to load it

Så  fik jeg den nye trafo monteret og det gav billede igen :-)
Tak ,Ole.

......men billedet et blevet lidt bredere og der er øst/vest fejl.
Jeg checkede øst/vest transistor og komponenter omkring den, ser altsammen
ud til at være ok, målt med multimeter.

Jeg prøvede at justere bredde og øst/vest med trimmerne.
Jeg kan næsten justerede bredden lille nok og ø/v fejlen væk, men det ser
altså ikke helt rigtigt ud.
Jeg har justeret billedhøjden en lille smule ned, men er i tvivl om det
overhovedet var nødvendigt.

Er det en modifikation når man monterer en ny linietrafo for at få bredde mm
på plads eller .... ?

Mvh Morten



Site Timeline