Grundig MW82-150 fejl

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hejsa.

Jeg har sådan et Grundig MW82-150, der mister hukommelsen. Alle kanaler og
indstillinger er forsvundet 2 gange inden for 4 dage!

Hvad kan være galt her??? Er der et backup batteri, der er løbet tør, eller
måske en syg eeprom?

Nogen, der kender sådan et?

På forhånd tak,

Rasmus


--
Fjern fisken i min email adresse



Re: Grundig MW82-150 fejl
Hej!

Quoted text here. Click to load it

Surt...


Tja, Grundig bruger ikke backupbatteri og da slet ikke i så nyt et tv. Jeg ville
mere mistænke EEPROM'en eller løse forbindelser i umiddelbar nærhed.

Mister den også billedgeometrien?

--
Mvh, Kim "Modified to fail" Schrader

Re: Grundig MW82-150 fejl

Quoted text here. Click to load it


Nej, det ser ikke sådan ud, men det kan jo være, at det ligger i en anden
hukommelse?

Ligger kanalerne måske i selve tuneren, eller sådan noget?

Mvh Rasmus




Re: Grundig MW82-150 fejl
Hej!

Quoted text here. Click to load it

Det ligger i samme kreds vil jeg tro. Har aldrig set tv hvor der har været flere
hukommelser.

Prøv iøvrigt Oles råd...!

--
Mvh, Kim "Modified to fail" Schrader

Re: Grundig MW82-150 fejl
Det spiller sq nu!

Der blev efterloddet på cpu, flash og eeprom.

Lidt skræmmende, at Grundig ikke kan lodde...

Tak for hjælpen.


Rasmus

--
Fjern fisken i min email adresse


We've slightly trimmed the long signature. Click to see the full one.
Re: Grundig MW82-150 fejl
On Thu, 15 Sep 2005 09:52:39 +0200, "Rasmus \(2600\)"

Quoted text here. Click to load it
Ca. 1000000000000000 løse forbindelser, især ved stikket til
feaatueboxen og diverse LDOer, også INTERNT i featurebox.
--
Jeg kan virkelig ikke se, hvad det skulle betyde, at forbinde en 0,1 mm X 1
mm tin-fyldt kobberbane i ét apparat med en anden 0,1 mm X 1 mm tinfyldt
We've slightly trimmed the long signature. Click to see the full one.

Site Timeline