Grundig CUC 6300 TV med lyd problem

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Er der nogen der kender lidt til ovenstående TV?
Har problem med at lyd forsvinder med faste intervaller.

Hilsen Claus Lind



Re: Grundig CUC 6300 TV med lyd problem
Hej!


Quoted text here. Click to load it

Hmmm, erindrer _et_ eller andet om denne fejl... Så vidt jeg husker er det
processorkredsen som laver dette signal (og nej, jeg tager ikke fejl mht. dette
og Philips A10E :o)) som muter lyden med fast interval.

Jeg tror desværre ikke der er andet at gøre end at skifte processorkredsen eller
evt. klippe signalet. Havde en Grundig engang som lavede dette, men det
skrottede jeg vist istedet.

--
Mvh, Kim Voss Schrader

Re: Grundig CUC 6300 TV med lyd problem

Quoted text here. Click to load it

Afledning i netafbryderen ?

Prøv at aflodde de 2 "styreben" op til netafbryderen og se om det løser
problemet.

mvh
JBH



Re: Grundig CUC 6300 TV med lyd problem
Prøver at lille lidt på det .
Har findet et diagram ( det hjælper en del)
Claus
Quoted text here. Click to load it



Re: Grundig CUC 6300 TV med lyd problem

Quoted text here. Click to load it

I første omgang kræver det ikke noget diagram at fralodde de 2 ben på
netafbryderen som ikke slutter netspændingen, men kun slutter "tænd
signalet" når apparatet tændes på netafbryderen

mvh
JBH



Re: Grundig CUC 6300 TV med lyd problem
Hej!

...
Quoted text here. Click to load it

Nemlig.

Men er det ikke lidt underligt, at fejlen er repetetiv med fast interval? Det
lugter vel ikke af denne kontakt fejler...?

--
Mvh, Kim Voss Schrader

Re: Grundig CUC 6300 TV med lyd problem

Quoted text here. Click to load it

Jo. det er min formodning.

mvh
JBH



Site Timeline