Fejl på Hitachi CL32WF720ANA TV

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej

Nogen der har forslag til fejl i et Hitachi CL32WF720ANA TV.

Har skiftet Linie transformatoren da højspændings viklingen var kortsluttet.

Efter udskiftning af Linie transformator er fejlen at den slukker efter kort
tid, nogle gange kan der lige nå at komme et kort glimt af billedet inden
den går tilbage til standby.


--
Hilsen
   Peter N Petersen
We've slightly trimmed the long signature. Click to see the full one.
Re: Fejl på Hitachi CL32WF720ANA TV
Hej!


Quoted text here. Click to load it

Hmm, er billedet _helt_ normalt at se på i den tid det varer?

I så fald kan det meget vel være protection-kredsløbet som aktiveres og
slukker apparatet... Kan være noget skidt at undersøge, så find helst et
diagram frem.

Fejlen kunne evt. (og det er absolut kun spekulationer) være
audioforstærkeren. Kommer der lyd på apparatet når der er billede?

Ellers så find protection-linjen og undersøg dens forløb under opstart.
Så kan du - hvis du tør - koble den fra eller evt. koble div. trin fra
så du kan se om det gavner/ændrer på noget.


(Min eneste erfaring med Hitachi og protection gav sig udslag i en
defekt audio-ic, derfor min bemærkning :))

--
Mvh, Kim Voss Schrader

Re: Fejl på Hitachi CL32WF720ANA TV

Quoted text here. Click to load it


Har et diagram over bundprintet men ikke over moduler der er proppet i.

Quoted text here. Click to load it

Lyd OK.



--
Hilsen
   Peter N Petersen
We've slightly trimmed the long signature. Click to see the full one.
Re: Fejl på Hitachi CL32WF720ANA TV

Quoted text here. Click to load it
kortsluttet.
kort


Som Kim skriver, Hvordan ser billedet ud ?

Jeg kunne forestille mig et defekt Ø/W kredsløb kunne gøre det.

Jeg har en enkelt gang oplevet en defekt (skadet) Hsp transistor. Apparatet
slukkede også efter kort tid. Jeg konstaterede efter mange startforsøg , at
kølepladen blev noget varm. Hsp transistoren havde jeg checket da jeg
skiftede trafo men transistoren må have taget skade for da jeg skiftede
transistoren var apparatet i orden. Jeg mener det var en transistor med
indbygget diode og måske også indbygget basismodstand.

mvh
JBH



Re: Fejl på Hitachi CL32WF720ANA TV
Hej!

...
Quoted text here. Click to load it

Ja, sagtens.


Tja, men det er næppe tilfældet her :o)

--
Mvh, Kim Voss Schrader

Re: Fejl på Hitachi CL32WF720ANA TV
Quoted text here. Click to load it
kortsluttet.
kort

Fejlen er fundet.
Det var Gitter 2 spændingen der var justeret for lav, det er så første gang
jeg ser et TV der slukker på grund af det.

--
Hilsen
   Peter N Petersen
We've slightly trimmed the long signature. Click to see the full one.

Site Timeline