Denon PMA 2000

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej,

jeg har en Denon PMA 2000 som efterhånden har en 4 år på bagen, der har et
lille problem,.

Igennem det seneste års tid har den haft følgende problem;

Så længe forstærkeren bliver ved med at være tændt er der ingen problemer,
men sættes den på stand-by eller slukkes helt, kan det være meget svært at
få den tændt igen. Dog ikke hver gang.

I ca. 75% af gangene sker der det at power-lampen blinker, for derefter at
begynde at lyse som normalt, men der kommer ikke det sidste "klik" - jeg går
ud fra at det er når den kobler effekt-trinnet ind?! Man kan så slukke og
tænde den op til 50 gange hvorefter den så lige pludselig kan slå til igen
og virke fint i helt op til et par uger. Omvendt kan det også tage op til en
hel uge før man kan få den til at slå til igen. Begge dele er med det
nøjagtigt samme udstyr tilsluttet.

Problemet er der også når alt er koblet fra - både signalkilder og
højttalere.

Har en oplevet dette før, eller har I nogen ide om hvad det kan være, vil
jeg meget gerne høre fra ham/hende.

mvh

Morten Pedersen



Re: Denon PMA 2000
Quoted text here. Click to load it


Hey...

For mig lyder der det som dårlige lytter i strømforsybningen

Kasper



Re: Denon PMA 2000
Hej  Kasper,

tak for svar.

Ved du hvordan det kan testes? Kan man se på lytten om den er defekt?

Jeg har haft den til rep. hos HIFI klubben, men da den tilfældigvis spillede
fint i den uge kunne de ikke finde fejl.

mvh
Morten

Quoted text here. Click to load it
vil



Re: Denon PMA 2000

"> Ved du hvordan det kan testes? Kan man se på lytten om den er defekt?
Quoted text here. Click to load it
spillede

De kan være bulet, eller lægge, eller have løse ben..
jeg plejer gerne lige mærke dem i toppen om de bulder om af, og så lige, når
man har fingeren der, vippe den fra sidde til side (den retning så benene er
på stribe med den vej du rokker)

men de kan være dårlige uden synlige tegn

Kasper



Re: Denon PMA 2000
Hej Jesper,

se mit svar i næste tråd. Det var noget helt andet...

mvh
Morten


Quoted text here. Click to load it
når
Quoted text here. Click to load it
er



Re: Denon PMA 2000
Hej

Quoted text here. Click to load it
går
Quoted text here. Click to load it
en

Så hut jeg visker, så pil bunden af der sidder et strømforsyningsprint, der
er spændt med 4 skruer.
Ved den ene skrue er der monteret en stelledning som ikke har ordenligt fat
i stel, da skruen ikke er den helt rigtige type. udskift denne skrue med en
af de blanke som holder bundpladen fast, så skulle den virke igen.

Skriv lige om det virker.

Mvh.
Manse



Re: Denon PMA 2000
Quoted text here. Click to load it
der
fat
en

Hej!
Du er sgu da dagens mand.
Det var lige nøjagtigt det der skulle til. Det karakteriske "klik" kom lige
med det samme.

Det er da en af de mere "designmæssige" fejl jeg har set.
Dog var det ikke nok at skifte skruen, da de faktisk var af samme type, men
da jeg førte stel ledningen ned under printet, så den blev skruet direkte
mod chassiset så kom der den nødvendige forbindelse med det samme.

Tusind tak for hjælpen!.

mvh
Morten
Quoted text here. Click to load it



Site Timeline