Defekt NAD amp - Part II

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej igen,

Dette er en opfølgning på tråden:
"NAD amp i "protection mode" hele tiden" fra d. 19/8.


Jeg har nu haft min NAD amp skilt ad og loddet efter de steder hvor den
så ud til at trænge - desværrer uden effekt. Jeg har også kigget efter
om der var tegn på brændte komponenter i den, og det kunne jeg ikke se
at der var.

Tilgengæld opdagede jeg at der (så vidt jeg kan se) sidder en termoføler
på køleribben, og eftersom forstærkeren går i protection mode når den
bliver for varm, kunne dén jo have noget med sagen at gøre...

Jeg afmontere fætteren, og måler 0.8ohm over den. Hvis det er en
thermistor, er det så ikke lige lovligt lavt? Iøvrigt, når denne
termoføler er pillet ud, så går forstærkeren ikke i protection mode
mere, men højtalerne slår heller ikke til som de skal efter ~5sec :-/

På føleren står der "T110AR 1.1", og den er ~4x7x21mm i keramik med to
blå ledninger ud af den ene ende. Jeg har INTET kunne finde om denne
del! Google plejer ellers at kunne finde specs på de fleste ting - men
ikke denne :-( Er der nogen der ved hvad det er? Og om jeg har ret i at
det er en defekt thermistor?? Måske der er nogen der kan fortælle hvad
normal modstanden i den burde være??

Til jer der diskuterede om det var den ene eller anden type transistorer
der sad i 3150'eren kan jeg afsløre at der sidder 2x 2SC2921 og 2x
2SA1215 i den, hvilke der er udgangs transistorerne af dem vil jeg lade
andre om at bedømme...

Mvh
    Casper Angelo

Re: Defekt NAD amp - Part II

Quoted text here. Click to load it

Normal modstanden er ca. kortsluttet, indtil den bliver varm, så er den
afbrudt ;-)

Quoted text here. Click to load it

De nævnte er alle dine udgangstransistore, har du målt på dem ?

Jesper



Re: Defekt NAD amp - Part II

Quoted text here. Click to load it


Hvorfor går forstærkeren så ikke i protection mode når føleren er pillet
ud?? Så burde den jo tro at den er meget varm fordi føleren er afbrudt.
Eller hva'?


Quoted text here. Click to load it

Nej, jeg har ikke målt på dem. Hvordan gør jeg det så jeg ved om de
virker eller ej? Jeg har ikke et multimeter med transistor tester i.

Tak for din hjælp :-)

Mvh
    Casper A.

Re: Defekt NAD amp - Part II

Quoted text here. Click to load it

Det lydder fornuftigt, så jeg må huske forkert, er godt nok også snart længe
siden jeg har kigget på indersiden af en NAD

Quoted text here. Click to load it
Du lodder dem fri, og måler ohm mellem benene, de må ikke være kortsluttede,
de kan også afbryde, men meget sjældent uden det kan ses.

Jesper



Re: Defekt NAD amp - Part II

Quoted text here. Click to load it

Mon ikke det er en 110 graders termoafbryder. Den sidder som "nødstop" og
afbryder for ikke at få et "kinasyndrom" ;-)


Quoted text here. Click to load it


Den manglende termosikring gør måske at der mangler en forsyningsspænding.


Quoted text here. Click to load it

Det er bipolare udgangstransistorer og de skal derfor måle som en
diodestrækning fra basis til collektor/ emitter og til basis fra
emitter/collektor for hhv NPN / PNP

Du kan bruge et billigt multimeter med diodetester.


mvh
JBH



Site Timeline