Defekt B&O tv (mx 5000)

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Jeg står med et defekt Beovision MX5000 som ikke længere vil tænde. Det står
i standby og når man tænder lyser "tænd" lamperne, derefter siger det bare
den sædvanlige opstarts klonk lyd... efterfulgt af et lille ding, og så går
den i standby igen.

Nogen der kender problemet på denne model?

 - jeg har prøvet at hive stikket ud fra afmagnitiserings spolen, for at se
om den smugle ekstra juice i psu'en kunne få gang i skidtet - uden held.
Derudover har jeg lodet mistænkelige lodninger efter (der var et par
komponent-ben der var godt irret!) - uden held.

Håber at nogen kan hjælpe.
Mads



Re: Defekt B&O tv (mx 5000)
Hej!


Quoted text here. Click to load it

Glem afmagnetiseringen, dén virker.

Quoted text here. Click to load it

Kig foreløbigt omkring BUen (kølepladen t.h. for højspændingstrafoen). Mål den
igennem fra kollektor til emitter, lav modstand => skiiiiiift! Undersøg for løse
forbindelser på højspændingskondensatoren foran (blå eller hvid på ca. 8nF
1600V)... Hvis den er hvid => skiiiiiiift (mål evt. om værdien passer), omlod
området heromkring.

Tænd IKKE apparatet igen før du har omloddet og skiftet boosterkondensator. Der
er en del andre ting du bør gøre, så dette er kun lige et hurtigt hint.

--
Mvh, Kim "Modified to fail" Schrader

Re: Defekt B&O tv (mx 5000)

Quoted text here. Click to load it

Nu må du ikke lige hønge mig op på, om mit er MX5000 eller MX5500.
Men jeg havde nøjagtig det samme problem for et par år siden.
Min svigerfars kammerat loddede, ganske som du, mistænkelige lodninger. Især
omkring trafoer.
Jeg vil ikke trætte dig med en lang historie, men enden på den var, at jeg
indleverede det til Elektronikcentret i Herlev.
Her kendte man ganske udmærket problemet, da der i virkeligheden var tale om
en fabrikationsfejl hos B&O.
Så vedi jeg husker, var der tale om noget feedback signal fra tunerdelen.
Han fortalte også, at B&O reparerede fejlen gratis de første par år, og at
han var overrasket over, at fejlen først viste sig nu på mit TV.
Never mind, tunerkortet blev udskiftet, og det har virket upåklageligt
siden.

--
Med venlig hilsen
Stig Johansen

Re: Defekt B&O tv (mx 5000)
Jeg står med et defekt Beovision MX5000 som ikke længere vil tænde. Det står
i standby og når man tænder, lyser "tænd" lamperne, derefter siger det bare
den sædvanlige opstarts klonk lyd... efterfulgt af et lille ding, og så går
den i standby igen.

Nogen der kender problemet på denne model?

 - jeg har prøvet at hive stikket ud fra afmagnitiserings spolen, for at se
om den smugle ekstra juice i psu'en kunne få gang i skidtet - uden held.
Derudover har jeg lodet mistænkelige lodninger efter (der var et par
komponent-ben der var godt irret!) - uden held.

Håber at nogen kan hjælpe.
Mads




Re: Defekt B&O tv (mx 5000)
Hej!

...
Quoted text here. Click to load it

Ehh, hvorfor reposter du når du ikke engang har prøvet - mine - råd?

Jeg kan da lige sende dem her igen, just in case du ikke kan se dem:

Mads wrote:

 >  - jeg har prøvet at hive stikket ud fra afmagnitiserings spolen, for at se
om den smugle ekstra juice i psu'en kunne få gang i skidtet - uden held.


Glem afmagnetiseringen, dén virker.

 > Derudover har jeg lodet mistænkelige lodninger efter (der var et par
komponent-ben der var godt irret!) - uden held.


Kig foreløbigt omkring BUen (kølepladen t.h. for højspændingstrafoen). Mål den
igennem fra kollektor til emitter, lav modstand => skiiiiiift! Undersøg for løse
forbindelser på højspændingskondensatoren foran (blå eller hvid på ca. 8nF
1600V)... Hvis den er hvid => skiiiiiiift (mål evt. om værdien passer), omlod
området heromkring.

Tænd IKKE apparatet igen før du har omloddet og skiftet boosterkondensator. Der
er en del andre ting du bør gøre, så dette er kun lige et hurtigt hint.

--
Mvh, Kim "Modified to fail" Schrader

Re: Defekt B&O tv (mx 5000)
Jeg prøver at måle Bu'en mm.

Tuner problemet lyder også meget sandsynligt, da den tidligere ejer fortalte
at der kom sne på billedet inden det gik ud, og hun derefter ikke kunne
tænde det igen. - Det vil dog ikke være så fedt hvis man skal ud og have fat
i en ny tuner!

Mads




Re: Defekt B&O tv (mx 5000)
Hej!


Quoted text here. Click to load it

Glem tuneren - det er slet ikke aktuelt på dit tv... Det kan sagtens stå og
spille helt uden tunere - dog ikke med billede på ;o)

--
Mvh, Kim "Modified to fail" Schrader

Re: Defekt B&O tv (mx 5000)
Jeg er lidt NEWBIE med det her nyhedsforum halløj. Så jeg kunne ikke se min
tråd, derfor sendte jeg den igen. For at opdage at nyeste tråde stod i
bunden af outlook.

DUMT.

Men tak for hjælpen!!!

Jeg har lige målt på bu'en ... jeg ved ikke hvad kollektor og emitter er på
denne komponent... men har målt den igennem på samtlige kombinationer.
Voltmeteret siger 1 ohm ved alle kombinationer. så må det da være den
ikke??? hvad skal man ellers skifte (samtidig)?



Re: Defekt B&O tv (mx 5000)
Hej!

 >
Quoted text here. Click to load it

Ok :) Det bedste er efter min mening, at sortere efter tråde - så er det nemmest
at se hvem der svarer hvem osv.

F.eks. svarer du dig selv hele tiden, selvom svarene er til mig :(

Quoted text here. Click to load it

Så pil den ud og mål igen. Hvis der stadig er lav modstand så skift den. Og gør
som jeg skriver - kig efter løse forbindelser i dens nærhed, især på den der
kondensator jeg nævner. Hvis den er _hvid_ kan den snildt have lavet problemet i
sig selv pga. kapacitetstab og skal skiftes.

--
Mvh, Kim "Modified to fail" Schrader

Re: Defekt B&O tv (mx 5000)
Jeg har skam pillet Bu'en ud, og den måler 1 ohm imellem alle ben. bu'en
hedder:

     T
S2000N
        7:1

Den kondensator jeg formoder du taler om, er grå og der står der 8n2  2,5
2000 på. (8,2 nF 2000 volt?). Jeg har dog ikke andet end et voltmeter... så
jeg kan ikke måle kapaciteten.

Nogen der kender en elektronik butik i silkeborg området?



Re: Defekt B&O tv (mx 5000)
Hej!

 >
Quoted text here. Click to load it

Ok, defekt. S2000N kan iøvrigt erstattes af BU508AF uden problemer.

Quoted text here. Click to load it

Så skift den.

Fandt du nogen løse forbindelser?

--
Mvh, Kim "Modified to fail" Schrader

Re: Defekt B&O tv (mx 5000)
Som nævnt tidligere, var der 2 dårlige lodninger i psu delen, dem har jeg
rettet op på. Jeg skifter de par komponenter.. og så vender jeg lige tilbage
med resultatet! ... 1000 tak for hjælpen Kim!
Mads



Re: Defekt B&O tv (mx 5000)
Det virkede desværre ikke. Jeg har udskiftet Bu'en til BU508AF, og
kondensatoren (som iøvrigt var 8,02 nF - målt). Nu kommer der bare en lyd
som om at noget brænder af når jeg tænder (standby er stadig iorden) Gnitre
gnitre DIK!. Jeg slukkede med det samme, og der kom ingen røg. Bu'en lader
til at være i live stadig.

Hvad skal jeg gøre?



Re: Defekt B&O tv (mx 5000)
Kim du snakkede om at der var en hvid kondensator. Der er en hvis komponent
hvorpå der står 33J250. Den sidder Længst ude mod bagbeklædningen på tv'et
på printet. Det var ikke den du mente vel - er det en kondenstor??? - for så
har jeg skiftet den forkerte kondensator?



Re: Defekt B&O tv (mx 5000)

Quoted text here. Click to load it
Skift hsp. trafo - skift hsp. trafo - skift hsp. trafo.

Nej, det kan du ikke.

Helelr ikke det.

Skift hsp. trafo - skift hsp. trafo - skift hsp. trafo.Skift hsp.
trafo - skift hsp. trafo - skift hsp. trafo.Skift hsp. trafo - skift
hsp. trafo - skift hsp. trafo.Skift hsp. trafo - skift hsp. trafo -
skift hsp. trafo.Skift hsp. trafo - skift hsp. trafo - skift hsp.
trafo.Skift hsp. trafo - skift hsp. trafo - skift hsp. trafo.Skift
hsp. trafo - skift hsp. trafo - skift hsp. trafo.Skift hsp. trafo -
skift hsp. trafo - skift hsp. trafo.Skift hsp. trafo - skift hsp.
trafo - skift hsp. trafo.Skift hsp. trafo - skift hsp. trafo - skift
hsp. trafo.Skift hsp. trafo - skift hsp. trafo - skift hsp.
trafo.Skift hsp. trafo - skift hsp. trafo - skift hsp. trafo.Skift
hsp. trafo - skift hsp. trafo - skift hsp. trafo.Skift hsp. trafo -
skift hsp. trafo - skift hsp. trafo.
--
Jeg kan virkelig ikke se, hvad det skulle betyde, at forbinde en 0,1 mm X 1
mm tin-fyldt kobberbane i ét apparat med en anden 0,1 mm X 1 mm tinfyldt
We've slightly trimmed the long signature. Click to see the full one.
Re: Defekt B&O tv (mx 5000)
Forstår jeg dig ret ole, at du synes at jeg skal skifte højspændingstrafo'en
:o) .

Er det ikke en dyr sag? - hvor får jeg fat i den



Re: Defekt B&O tv (mx 5000)

Quoted text here. Click to load it

Sandelig,ja.

Nej.Du bør kunne få den rundt om kring. Men jeg har den, men er nok
ikke billigst.
--
Jeg kan virkelig ikke se, hvad det skulle betyde, at forbinde en 0,1 mm X 1
mm tin-fyldt kobberbane i ét apparat med en anden 0,1 mm X 1 mm tinfyldt
We've slightly trimmed the long signature. Click to see the full one.
Re: Defekt B&O tv (mx 5000)
Okay. Hvilke prisleje snakker vi??? - og du er overbevidst om at det er det?
hvor befinder din trafo sig i landet?



Re: Defekt B&O tv (mx 5000)
Hej!


Quoted text here. Click to load it


Udfra din beskrivelse er jeg enig med Ole, du skal bruge en ny
højspændingstrafo. Skift, juster fokus og G2 (skruerne på trafoen), saml og vær
glad :-)

Der er dog en del andre ting du skal lave på tv'et inden det er færdigt. Men dem
kan vi tage når du har fået billede på.

--
Mvh, Kim "Modified to fail" Schrader

Re: Defekt B&O tv (mx 5000)
Okay hvad vil sådan en rep. mon koste ved en prof.? Jeg tror det overstiger
min tålmodighed og nerver. :0)



Site Timeline