Dødt display i ældre anlæg

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej,

Jeg har fået et ældre (fra omkring 1993) anlæg, af typen:
Phillips FW 91 HiFi Mini System
som vist skulle være et rimeligt godt anlæg - det spiller da også perfekt.
Problemet er bare at der ikke er liv i displayet! Hverken i displayet i
forstærkeren, eller i CD-player eller tuneren. Tuner og CD-player er externe
enheder, men det ser dog ud som om at det er forstærkeren der styrer de to
enheders display, igennem et fladkabel af en art...

Er der nogen af jer der har en anelse om hvad der kan være galt?
Jeg har læst manualen igennem, men der er ikke nævnt noget om sådanne
problemer...

Jeg håber i kan hjælpe mig med problemet... jeg er nogenlunde fiks på
hænderne, og har mod på at skille den ad hvis det er nødvendigt.
Inden jeg skiller det ad, vil jeg dog gerne vide om der er noget jeg skal
være specielt opmærksom på, eller kigge efter...

På forhånd tak!
~Casper Bang

PS: Jeg postede først i dk.teknik.lyd, men da der ikke var svar, prøver jeg
her i stedet i håb om at i kan hjælpe :)



Re: Dødt display i ældre anlæg
On Fri, 27 Aug 2004 16:41:38 +0200, "Casper Bang"

Quoted text here. Click to load it

Formentlig manglende glød, jeg mener det er et gasdisplay. Mål mellem
de to yderste ben, der skal være ca. 3V,DC eller AC.
--
Ole Geisler, fejlfinder af Guds naade
Aut. baatnakke, flueknepper og universalgeni
We've slightly trimmed the long signature. Click to see the full one.
Re: Dødt display i ældre anlæg
Quoted text here. Click to load it

Jeg ville kunne forstå dét, hvis det kune havde været i et display... men
det er i alle 3 displays. For mig tyder det på at det er noget med en
controller!?



Re: Dødt display i ældre anlæg


Quoted text here. Click to load it

Eller en forsyningsspænding.

Kan du se om gløden bevæger sig ved opstart?

Mvh.



Re: Dødt display i ældre anlæg
Quoted text here. Click to load it

Jeg har skilt forstærkeren af, men kan ikke se nogen glød... men ved heller
ikke hvor jeg skal lede :s
Jeg har taget en stak billeder af forstærkeren:
http://megapixel.dk/vis/album/6536

Jeg har ledt efter løse stik, og lignende der kunne se defekt ud...
umidelbart ser den for mig ud til at være intakt.

Jeg håber i kan hjælpe mig imod en løsning!

Casper



Re: Dødt display i ældre anlæg
Quoted text here. Click to load it
heller


Ser ikke defekt ud? ;-)
Tjoh, men min statistik siger mig, at man ikke finder dårlige forbindelser
ved kun, at bruge øjnene...

Quoted text here. Click to load it

Mht. glød: Kigger du det rigtige sted?

Jeg ville helt løsne glasrøret fra fronten, så displayet kommer fri
(forsigtigt!) af farvefilteret i fronten. Ofte kan man blot fjerne diverse
knapper, løsne et par skruer og herefter klipse frontpanelet af.

Gløden skulle gerne ses på de tråde, der er udspændt foran gitterne i
display-røret.

Er du stadig i tvivl, så mål dog efter glødespændingen på selve glasrøret

Hilsen
Lars



Re: Dødt display i ældre anlæg
Quoted text here. Click to load it

Jeg havde håbet på at det var et stik der var gået løs eller lignende :) Ind
imellem skal man vel være heldig...


Quoted text here. Click to load it

Jeg har prøvet at få fronten af, men kan se at det er en hel del printplader
der skal tages af for at dette kan lykkes.
Jeg er nervøs for at skade mere end det gavner... jeg kan godt bruge
forstærkeren som det er nu, selv om det ville være rart at kunne se hvilken
kanal man hørte etc...

Bortset fra det, så lyder det for mig ikke som om det er selve displayet den
er gal med; det er 3 seperate displays der ikke viser noget... skulle være
mærkeligt hvis alle tre gik i stykker samtidig - er måske nærmere
strømforsyningen til dem!?

Anyway, jeg takker for hjælpen. Jeg tror dog jeg stoppe projektet her. Jeg
kan se på det hele at jeg ikke har nogen anelse om hvad der foregår, og bare
ender med at ødelægge forstærkeren helt...
~Casper



Re: Dødt display i ældre anlæg
Quoted text here. Click to load it
printplader
hvilken
den

Ja, derfor skulle du kigge efter glødestrømmen. Glødeforsyningen er de nok
alle fælles om, derfor kan mangelfuld glød godt være et fornuftigt.bud. Og
ja, fejlen er nok et strømforsyningsproblem, men det véd du jo ikke noget
om, før du enten har målt efter glødestrømmen eller har set gløden i
displayene. Kan du spore glød i alle displayene, så må du et hak tilbage til
controlleren, men dét er altså trin 2 i en systematisk fejlfinding! :-)

Quoted text here. Click to load it
bare

Ok, dét bestemmer du selv.

Hilsen
Lars



Site Timeline