Brum i subwoofer - Logitech Z-5500

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej,
Jeg har for nyligt købt et Z-5500 højtalersystem fra Logitech. Jeg har
dog nu bemærket en svag konstant brummen fra subwooferen (som samtidig
rummer strømforsyning og effektforstærker til alle systemets højtalere).
Jeg kan hverken afvise eller bekræfte om den brummen har været der hele
tiden, da jeg ikke har været opmærksom på den. Er der nogen der har
oplevet ligende eller har et bud på årsagen?

Er det en fejl i anlægget? Og her tænker jeg selvfølgelig ikke dårlig
konstruktion, men decideret fejl der bør repareres under reklamationsretten?
Er det støj fra strømnettet? Kan jeg afhjælpe det med et netstøjsfilter?

Yderligere oplever jeg "pufs" i systemet, som sikkert stammer fra
lysstofrør og køleskabe der tænder og slukker. Kan jeg afhjælpe det med
et filter?

XFUT dk.teknik.elektronik

--
best regards
Anders Thorsby

Re: Brum i subwoofer - Logitech Z-5500

Quoted text here. Click to load it

prøv at jorde din computer, og se om problemet forsvinder.



Re: Brum i subwoofer - Logitech Z-5500
Quoted text here. Click to load it
Systemet er pt. slet ikke tilsluttet en computer, så det er desværre
ikke der årsagen ligger. Der er brum uanset valg af indgang.

Jeg benytter iøvrigt digital overførsel.

Jeg har også afprøvet råd som at vende stikket i stikkontakten og
kortslutte de analoge indgange.

--
best regards
Anders Thorsby

Re: Brum i subwoofer - Logitech Z-5500
Quoted text here. Click to load it

Er der brum hvis du kobler alt fra, så sættet KUN er tilsluttet lysnettet?

Har du halogenbelysning i din bolig, prøv at sluk for alt lys ;-)



Quoted text here. Click to load it

Er det optisk?

Quoted text here. Click to load it



Re: Brum i subwoofer - Logitech Z-5500
Quoted text here. Click to load it
Ja.
Derfor tænker jeg at det måske kunne fjernes med et netstøjsfilter?

Quoted text here. Click to load it
Ja, jeg har halogen og ja, der er stadig brum når det er slukket.

Quoted text here. Click to load it
Nej, coax.

--
best regards
Anders Thorsby

Re: Brum i subwoofer - Logitech Z-5500
Hej,
Jeg har en bekendt, der havde samme problem. Han fik systemet byttet til et
andet (troede først det var defekt) - med samme resultat. Du kan også finde
forskellige beskrivelser af problemet vha. google. Det er vist en
svaghed/uhensigtsmæssighed denne model har. Han kunne ikke leve med det og
købte et helt andet sæt fra en anden producent.

Mvh. Kim

Quoted text here. Click to load it



Re: Brum i subwoofer - Logitech Z-5500
Quoted text here. Click to load it
Det er også min frygt at det simpelthen skyldes dårlig konstruktion.

--
best regards
Anders Thorsby

Re: Brum i subwoofer - Logitech Z-5500
Quoted text here. Click to load it


Jeg har også et Creative lydsæt til computeren, med sådan en extern box hvor
man kan tilslutte alt muligt, men er stoppet med at bruge den da den nærmest
er ubrugelig, da den forstyres ret meget af min DECT trådløse telefon, den
skal være mindst 10meter væk for ikke at kunne høre signalerne, og så stor
er min lejlighed ikke.



Re: Brum i subwoofer - Logitech Z-5500
Quoted text here. Click to load it

Nej, det er bygget sådan...

Klaus
--
 Modelbane Europas hjemmeside: http://www.modelbaneeuropa.hadsten.dk
   Modeltog, internet, gratis spambekæmpelse, elektronik og andet:
We've slightly trimmed the long signature. Click to see the full one.
Re: Brum i subwoofer - Logitech Z-5500
On Sat, 28 Jan 2006 13:08:12 +0100, Anders Thorsby

Quoted text here. Click to load it

hej jeg har modellen før z680 som jeg købte af en ven som så købte det
nye som du også har på de nye brummer de alle sammen min brummer også
en lille smule det er strømforsyningen, min ven har vist lavet et
eller andet med hans så den holdt op jeg kan desværre ikke huske hvad
det var men et eller andet simpelt, men der sker ikke noget ved at den
brummer
du kan også læse en lang smøre om det under andmeldelserne af det inde
på edbpriser



Re: Brum i subwoofer - Logitech Z-5500
On Sat, 28 Jan 2006 13:08:12 +0100, Anders Thorsby

Quoted text here. Click to load it

hej jeg har modellen før z680 som jeg købte af en ven som så købte det
nye som du også har på de nye brummer de alle sammen min brummer også
en lille smule det er strømforsyningen, min ven har vist lavet et
eller andet med hans så den holdt op jeg kan desværre ikke huske hvad
det var men et eller andet simpelt, men der sker ikke noget ved at den
brummer
du kan også læse en lang smøre om det under andmeldelserne af det inde
på edbpriser



Site Timeline