Beomaster 6000 går i standby efter 30 sekunder

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej NG.
Jeg har fået en Beomaster 6000 for en ramme colaer.
Den har følgende fejl. Den går i standby efter 30-40 sekunder.  Både med og
uden højtaler tilsluttet.
Jeg har kigget lidt efter defekte lytter på forstærkerprintet.
Fandt også 2 stk af de røde som ikke er gode ifølge mit ESD meter.
Men det hjælp stadig ikke at skifte dem.
Fandt dessuden to suspekte røde lytter som er birektionale . De viser
uendelig med mit ESD instrument. Er de formodentlig defekte eller kan ESD
instrumentet ikke måle på bidirektionelle lytter? Dem har jeg ikke skiftet
endnu, da jeg ikke har sådan nogen på lager.....
Andre oplysninger: Alle udgangstransistorer er målt OK... og der står 47
Volt på de to fede lytter i hjørnet af kabinettet.
Tilsynladende er der noget der virker. Den kan skratte når man skubber med
balancepotmetret. Det holdt op efter lidt kontaktspray i potmetret.
Nogle ideer?
med venlig hilsen Michael



Re: Beomaster 6000 går i standby efter 30 sekunder
Hej!


Quoted text here. Click to load it

Er effekttransistorernes køleplader varme når forstærkeren slukker?

--
Mvh, Kim Voss Schrader

Re: Beomaster 6000 går i standby efter 30 sekunder
Tak dit svar.

Quoted text here. Click to load it

Jeg har lige tjekket efter. Den ene side bliver håndlun, mens den anden
forbliver koldt.
Mon det er den kolde der driller/har fejlen?

Jeg vil lige måle de der udgangstransistorer engang til. Og måle Volten på
Kollectorerne.
Så vender jeg tilbage....



Re: Beomaster 6000 går i standby efter 30 sekunder

Quoted text here. Click to load it

Jeg har lige målt dem igen. måleværdierne ligner. Også Voltene....
Har du flere ideer? Er der noget med man skal justere tomgangsstrøm (har jeg
hørt)
mvh Michael



Re: Beomaster 6000 går i standby efter 30 sekunder
Hej!

Quoted text here. Click to load it

Nej, snarere den varme, men så ville den sikkert blive væsentligt varmere. Den
kan sikkert godt finde på at lukke ned pga. fejl i tomgangsstrømmen, som evt.
kan være for høj. Men så tror jeg ikke "håndlun" beskriver den...

--
Mvh, Kim Voss Schrader

Re: Beomaster 6000 går i standby efter 30 sekunder
Quoted text here. Click to load it

Jeg har et diagram til den som pdf. Den må jeg lige printe ud og kigge på
indstillingsprocedyren...
Jeg skriver lige hvis jeg finder ud af noget....
mvh MIC



Re: Beomaster 6000 går i standby efter 30 sekunder
Quoted text here. Click to load it

Nu har jeg fået skiftet de der trimmer potmetre til udgangsforstærkeren og
justeret dem efter prceduren. Nu er der ingen varmeproblem længere. Desuden
har jeg skiftet de der to "dårlige" bipolare kondensatorer.
Nu slukker den ikke mere af sig selv. Men der kommer stadig ingen "musik"
Den kan godt "knitre" når jeg kører med balancepotmetret. Også brumme når
jeg sætter finger på bass og treblepotmetret.
Men musik er der ingen af.... hm hvordan kommer jeg videre?
mvh Mic



Re: Beomaster 6000 går i standby efter 30 sekunder


Quoted text here. Click to load it

Nice.


Godt


Hmm. har Beomaster6000 ikke et sæt kortslutningsbøjler til pre-out/main-in,
eller er det lavet med en "blindprop" i DIN?

Find ud af om der kommer signal ud her, og om den er følsom for signal ind
samme sted.

Og ER der en prop/bøjle monteret.

Kommer der i øvrigt tunersignal ud af tape out?

Mvh. Uffe Ravn



Re: Beomaster 6000 går i standby efter 30 sekunder
Quoted text here. Click to load it

En blindprop? Med lus i?
Det ser ude som følger her hos mig.
 
http://medlem.jubii.dk/dergolf/beo6000stik.jpg

Er det i den "External" der mangler den prop med lus i?
Hm, ved du hvordan det stik skal luses for det virker ?

Quoted text here. Click to load it
Jeg må finde noget grej jeg kan sætte til

Quoted text here. Click to load it

Det prøver jeg senere....
Tak for hjælpen....Michael



Re: Beomaster 6000 går i standby efter 30 sekunder


Quoted text here. Click to load it

Jeps lige netop, lus ben 1 til 3 og ben 4 til 5

Mvh. Uffe Ravn



Re: Beomaster 6000 går i standby efter 30 sekunder
Quoted text here. Click to load it

Hej Uffe!
Du er en guttermand. Den står nu og spiller her i stuen. Og lyder helt
fantastisk. Jeg har lige taget en enkel leder ledning og laved to lus
(indtil jeg finder en orig prop eller lodder et DIN stik sammen.
Mange tak for hjælpen
Michael



Re: Beomaster 6000 går i standby efter 30 sekunder


Quoted text here. Click to load it

*Fnis* Hvis der ikke skal mere til, hjælper jeg gerne.

Pas den nu godt, og lad være med at ryge i dens nærhed, så holder den bedst.

Mvh. Uffe Ravn



Re: Beomaster 6000 går i standby efter 30 sekunder
Quoted text here. Click to load it


Kigger her:
http://www.tsinding.dk/diagrams.asp?mode=Download&DiagID66%2 &

Og følger signalvejen.

Klaus
--
Modelbane Europas hjemmeside: http://www.modelbaneeuropa.hadsten.dk
     Modeltog, NE2 internetopsætning, elektronik og andet:
We've slightly trimmed the long signature. Click to see the full one.
Re: Beomaster 6000 går i standby efter 30 sekunder
Quoted text here. Click to load it
Tak for det. En god side.
mvh MIC



Re: Beomaster 6000 går i standby efter 30 sekunder

Quoted text here. Click to load it
og

Hej Michael

Saksede lige det her (da jeg ledte efter noget 8000 stuff) fra denne side:
http://dropmix.xs4all.nl/rick/Beomaster8000 /
2. Beomaster switches on or off by itself, or switches to the radio without
being asked to do so, and I wasn't even listening to Whitney Houston
After studying the power supply print, and it's direct connection to the
infra-red control board I came to the conclusion the low voltage supply
might be bad. I suspected the electrolytic capacitor of the lower voltage,
as that is quite warm when the Beomaster is on. This is not strange, as it's
located next to the rectifier which becomes quite warm when in operation.
Also, it has happened once the Beomaster switched on when our refrigerator
switched on, pointing to a glitch in the power supply, which is always on,
even when the apparatus is switched (sort of) off.
I measured the voltages at the terminals of the big elco's. They were, from
left to right:
+24.1V, -24.9V, +10.72V at the elco's,
There are also 3 power resistors on the board, the voltage at their
terminals was:
+22.7V, -23.5V, -5.7V at the power resistors.
I have no service manual, so I'm not sure what the voltages are supposed to
be exactly. I replaced all three elco's (2x2200uF/40V, 1x4700uF/16V) by the
same values, but higher voltage, just to be safe. The voltages have now
changed:
+24.7V, -25.6V, +11.25V at the elco's,
+23.3V, -24.1V, -5.75V at the power resistors.
So far the problem has not re-occurred, fingers crossed.



Mvh, Leif



Re: Beomaster 6000 går i standby efter 30 sekunder
Tak for dit tip. Jeg vil kigge på det...
Hilsen MIC



Re: Beomaster 6000 går i standby efter 30 sekunder


Quoted text here. Click to load it

Nice

og

I en beomaster 6000 skal du altid skifte trimpotentiometrene til bias, og
gerne også dem til DCjust.

Mvh. Uffe Ravn




Re: Beomaster 6000 går i standby efter 30 sekunder

Quoted text here. Click to load it

Ja, den er gammel, men virkelig flot design.
Quoted text here. Click to load it

OK, det vil jeg gøre.  Tak for tippet.
mvh Michael



Site Timeline