Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Købt u-afprøvet på kræmmermarked for 250kr - det kan vel ikke være så svært
at få den op at køre igen?

Hvem kan hjælpe med gode råd, diagram, service manual?

Jeg har endnu ikke målt på noget rundt omkring derinde.

Kører med nogle TIP 141, 144 i udgang.

I modsætning til beomaster 4000, er der vist en anden power supply i, der er
på 4000
3 lytter tæt op ad trafo, i min 4400 er der kun 2 stk.

Tilsyneladende holdt B&O op med at indlægge diagrammer efter fremkomsten af
min 4000
som blev købt ny  i'73?

Allle former for hjælp er velkomne, evt. et rep.besøg hos en af jer, bor
selv i 7330

På forhånd tak, Leif



Re: Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.

Quoted text here. Click to load it

Skift alle lytter, hæld rå mængder af rensevæske i omskifterne, omlod,
omlod, omlod.


--
[* -dk.admin]
=-50 From {\bJesper G. Poulsen\b} #En støjsender, et brokhoved.

Re: Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.

Quoted text here. Click to load it

Noget i den retning. Mine ladelytter legede kanonslag og min lokale
radiofusker sagde "skift alle lytter og det meste er repareret"

Benny

PS: Hvis du opgiver er jeg køber. Mit "træ kabinet" er ødelagt. Nyt fåes
ikke. :-((






Re: Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.
Er dette den generelle metode for de gamle Beomastere?

Er det ikke muligt at støve et diagram op? Så det er til at se div. komp.
værdier.
På dia. til min 4000 er det let at se de forskellige komponent-værdier.

Da det er begge udgange lurede jeg egentligt på en eller anden termoting.

Hvad er forresten funktionen for det hul der er i bunden, mærket ST-LEVEL??

Leif

Quoted text here. Click to load it



Re: Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.
Quoted text here. Click to load it
Hej

Jeg har en magen til og en af de store ladelytter legede kineser for et års
tid siden. Den lokale radiolæge sagde til mig at jeg skulle skifte alle
lytter i reciveren for de orginale kun holder små 10 år.

Benny

PS: Hvis du opgiver er jeg køber da mit "træ kabinet" er revnet.



Re: Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.
hvis du ikke kan finde den på siden som ebbe skrev, så har jeg smidt en
komplet service manual op på http://skaboufar.net/Diagrammer/Master4400.pdf
Den fylder godt nok ~23Mb. Håber det kan bruges

Quoted text here. Click to load it



Re: Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.
Mange tak for det.

Et fint diagram er der på Tsinding.dk.

Jeg har downloadet PDF'en, men ved et hurtigt gennemsyn lader det til at der
mangler kap. 6 ??
Der er en henvisning til side 6.1 på tilføjelsen vedr.
tomgangsjustering......

Quoted text here. Click to load it
http://skaboufar.net/Diagrammer/Master4400.pdf
Quoted text here. Click to load it



Re: Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.
Tror faktisk det er en tilføjelse vi har lavet på vores skole engang. Da der
kun står 5 kapitler i indholdsfortegnelsen
Så jeg tror Kap 6.1 er justering af tomgangsjustering
Quoted text here. Click to load it
der



Re: Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.
Det er nævnt at hvis der har været DC på udgangen skal C138/238 skiftes. Men
hvordan checker man lige det?
Det ser ud til at de er blevet skiftet.

Og hvad er resultatet, hvis ikke de skiftes.
TP 111/211 viser 0.05 til 0.07 volt , så det er tilsyneladende ok her?

Quoted text here. Click to load it
der
en
omlod,



Re: Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.
Jeg kan prøve og se om vi har nogen diagrammer i vores kælder på min skole,
der er hvertfald en del b&o, så vis vi er heldige skulle der vel nok ligge
en 4400. Men ellers er der vel nok lytterne der er tørret ud.
Quoted text here. Click to load it
svært
Quoted text here. Click to load it
er
af



Re: Beomaster 4400 defekt: Output alt for lavt. Bass, treble, balance virker. Ved mono samme lave signal i begge kanaler.

Quoted text here. Click to load it
svært
Quoted text here. Click to load it


Prøv at kigge her: http://www.tsinding.dk/ , det ser ud som om der er
gevinst :o)

mvh
Ebbe



Site Timeline