beomaster 3400

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hejsa,

Jeg har lidt småproblemer med min Beomaster 3400 (type 2802).

Når jeg tænder for den, kommer der en krafig kort puls på
højttaler-udgangene, ca. 10-20V peak, stigetid <5ms, faldetid ca. 50ms
(ubelastet).
Dette er ret generende, da jeg bruger den som clockradio, og jeg ville
foretrække at blive vækket af musik og ikke et brag efterfulgt af musik.

Der sidder en TO220 mærket ITT TC1220 direkte fra de to faser på trafoen
til en pin mærket gate på et kredsløb forbundet til alle højttalerudgange.
Jeg kan ikke lige finde ud af hvordan den skulle virke, men jeg kan se på
mit skop, at den forbinder den ene fase med kredsløbet, så hvis det er en
dobbelt-diode, så er den død!

Det kan jo også være, at den bare er sådan og jeg må smide et relæ ind i
den for at få det som jeg vil have det :-)


Søren A.Møller

Re: beomaster 3400

Quoted text here. Click to load it


Det er det ikke. Det er en triac, som kortslutter (og springer netsikringen)
ved DC på højttalerudgangen.


Quoted text here. Click to load it


Jeg mener bestemt den radio altid har givet et bolp ved tænd, så du må ofre
et relæ og en timer.

mvh
JBH



Re: beomaster 3400
Quoted text here. Click to load it

Det lyder jo fornuftigt nok.

Quoted text here. Click to load it

Det vil jeg så gøre.

Tak for svaret.


Søren A.Møller


































--
Posted via Mailgate.ORG Server - http://www.Mailgate.ORG

Site Timeline