Beomaster 1900

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Den udsender et temmeligt kraftigt brum i højtalerne. Når den tændes,
'varmer' den gradvis langsomt op, inden den er opppe på normal styrke,
undervejs er der forvrængning af lyden. Det er som om der er noget som
skal varmes op, og efter de ca. 5 sek. er brummet der stadig. Hvilken
fejl kan der mon typisk være tale om? På forhånd tak for evt.
kommentarer.

M.v.h.
Ib Roland


Re: Beomaster 1900
Quoted text here. Click to load it

Jeg ville gå efter lytterne i forsyningen.

Klaus

--
Se på http://www.modelbaneeuropa.hadsten.dk
det er Modelbane Europas hjemmeside
We've slightly trimmed the long signature. Click to see the full one.
Re: Beomaster 1900

Quoted text here. Click to load it

kunne såmænd også være broen (ensretteren) til hjælpespændningen


--
snipped-for-privacy@stevns.net - "There is no replacement for displacement..!"
Besøg Dk.Fritid.Bil's hjemmesider på http://www.dkfritidbil.dk

Re: Beomaster 1900
Quoted text here. Click to load it

Det kunne det også, men kortslutter den ikke (og dermed tager sikringen)
?

Klaus
--
Se på http://www.modelbaneeuropa.hadsten.dk
det er Modelbane Europas hjemmeside
We've slightly trimmed the long signature. Click to see the full one.
Re: Beomaster 1900

Quoted text here. Click to load it

Ikke dem jeg husker - den ene diode i ensretteren faldt næsten helt
ud, så man fik en ordentligt bunke ripple på forsyningen, og det kunne
høres

uden at have diagrammet ved mig, var det den forsyning der bl.a. føder
volumenkontrolkredsløbet
--
snipped-for-privacy@stevns.net - "There is no replacement for displacement..!"
Besøg Dk.Fritid.Bil's hjemmesider på http://www.dkfritidbil.dk

Site Timeline