Beocom 4 ladeproblem?

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Jeg har problem med opladning af min Beocom 4 telefon.
Problemet er opstE5%et efter jeg, for et par uger siden droppede TDC for
at skifte til IP telefoni. I den forbindelse var telefonen frakoblet
bE5%de strF8%m- og telefonlinie og lF8%b tF8%r for strF8%m.
PE5% trods af, at den efterfF8%lgende har stE5%et til opladning i over 24
timer, kan den ikke tE6%ndes. NE5%r jeg trykker pE5% knappen i midten, viser=

den kortvarigt B&O logoet, hvorefter den skriver "slukker" og sE5% gF8%r
det.
Telefonen er ca. 5 E5%r gammel, men der har ikke tidligere vE6%ret
problemer med batterikapaciteten eller opladningsproblemer, sE5% det
virker ikke logisk at dette skulle vE6%re problemet.

Da jeg skiftede sad den - ved en fejl - kortvarigt direkte fra basen
til telefonstikket udenom adaptoren, kan det have gjort noget?
Er der nogen der evt. har en lF8%sning pE5% dette problem, eller er der
kun den "hE5%rde" vej ned til forhandleren?

Pft.

Re: Beocom 4 ladeproblem?
Min egen Beocom (dog ikke en 4), havde 3 SMD modstande i bunden, som
faldmodstande ved ladning.
Altså inde i telefonen selv.
De 3 modstande havde loddet sig selv ud, og efter en klat ny tin, så
kørte dens ladning igen.

Måske det samme med din.

--
Christen Fihl



Re: Beocom 4 ladeproblem?
Quoted text here. Click to load it
Måske det bare er tilfældigt at det falder sammen med udbyder skift. Jeg
  har oplevet at mine ikke ville lade, det var fordi terminalerne i
bunden var irret. En rensning fik det til at virke igen.

Mvh
   Jan

Site Timeline