B&O MX6000 problem med de lave frekvenser?

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Jeg har et MX6000, der tér sig underligt. Når jeg tænder det, så vil den
ikke vise de kanaler, der ligger i den lave ende af frekvensområdet (Stofa
kabeltv har lagt DR1 og TV2 her), der er sne og skrtatten, men efter en ti
minutters tid så kommer billederne frem. Alle kanaler, der ligger højere end
de to nævnte, er der ingen problemer med. En bekendt har sagt, at det er
tuneren, der skal skiftes. Kan det passe, eller er der andet galt? Det er jo
lidt træls at skulle vente på billedet, hver gang man tænder apparatet.

Mvh
Peter.



Re: B&O MX6000 problem med de lave frekvenser?

Quoted text here. Click to load it
Defekt tuner.

kan reddes med omlodning hvis man ved hvordan.


--
Jeg kan virkelig ikke se, hvad det skulle betyde, at forbinde en 0,1 mm X 1
mm tin-fyldt kobberbane i ét apparat med en anden 0,1 mm X 1 mm tinfyldt
We've slightly trimmed the long signature. Click to see the full one.
Re: B&O MX6000 problem med de lave frekvenser?
Hej!


Quoted text here. Click to load it
...

Tja, det skal nok passe med en defekt tuner.

Gider du maile mig?

--
Mvh, Kim Voss Schrader

"God bless the american smallblock"

Re: B&O MX6000 problem med de lave frekvenser?
Hej!

Ville du maile, eller ej? :-)

--
Mvh, Kim Voss Schrader

"God bless the american smallblock"

Re: B&O MX6000 problem med de lave frekvenser?
Har sendt en email på adressen snipped-for-privacy@mumbojumbo.dk selv om adressen virker
lidt søgt.

Peter

Quoted text here. Click to load it



Site Timeline