B&O LX5000, nye problemer... :-(

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej.

Mit stakkels gamle B&O LX5000 driller igen.... :-(

Jeg håber at i kan guide mig lidt.....

Jeg har lige for 14 dage siden (eller deromkring) fået skiftet billedrør, og
det var vi ikke ubetinget tilfredse med, men i stedet for at gå ind og
justere i service menuen, har vi faktisk vennet os til at billedet så lidt
anderledes ud end vi syntes at det plejede.

Nå men:
Problem 1, som vi opdagede allerede da det blev tendt, første gang, var
sådan en boing-doing lyd, som der aldrig tidligere har været, den er lige
når det tændes og klinger så ud over 3-4 sekunder.
(men det tænker vi måske ikke kan undgåes med et nyt billedrør??)

Problem 2, er at det er som om at billedet buer mere og mere i toppen (fra
vi fik det hjem fra rep. og til idag), specielt tydeligt er det når man ser
tekst-tv, den 100% vandrette linie er sådan 2/3 nede på skærmen, og ikke som
man skulle tro på midten.

Problem 3, og det mest irreterende, er at det her i løbet af de sidste par
dage er begyndt at lave to store farvepletter en i hver side af billedet, så
det ligner at billedrøret ikke bliver afmagnetiseret, eller at det står for
tæt på nogle højtalere, men vores højtalere står stadig placeret precis
samme sted som de altid har gjort.
Farvepletterne er der ikke straks man tænder, men kommer langsomt over nogle
minutter (måske 5-10 minutter)

Har i bud på hvad alt dette skyldes, og om der evt. kan være direkte
sammenhæng imellem ovenstående problemer og det faktum at billedrøret lige
er blevet skiftet....
(jeg tænker på reklamation, men ved ikke om det er korrekt)

Jeg vil blive meget glad for at høre fra jer ang. dette.

Mvh.
Peter @ Team-PsHdO



Re: B&O LX5000, nye problemer... :-(
Quoted text here. Click to load it

Ja, der er uden tvivl en sammenhæng.
Jeg ville ikke betænke mig et øjeblik og gå ned og indlever det igen og få
det repareret. Husk du har garanti på en reparation.

--
Vh. Peter Andersen
www.mespilus.dk/salg



Re: B&O LX5000, nye problemer... :-(


Quoted text here. Click to load it
og

Nogle gange har man vænnet sig til et helt forkert billede, når man så får
et ordentligt billede virker det forkert.

Quoted text here. Click to load it

Afmagnetiseringsspolen er måske ikke blevet genmonteret helt korrekt, men
lyden er reelt helt uden betydning, nogle apparatersiger lyden fra ny også.
Men bed reparatøren om at forsøge at rette den.

Quoted text here. Click to load it
ser
som

Et problem i Nord/sydkorrektionen som ikke har direkte forbindelse med
belledrørsudskiftningen.

Quoted text here. Click to load it

Quoted text here. Click to load it
for
nogle

Farverenhed ere ikke belvet justeret helt korrekt, eller det virker som om
at afbøjningsspolen ikke sidder korrekt.
Ubetinget en fejl der bør rettes på reklamationsretten på reparationen.

Quoted text here. Click to load it

Hvad gav du forresten for reparationen?

Mvh. Uffe Ravn



Re: B&O LX5000, nye problemer... :-(
Hej.

Quoted text here. Click to load it

Tak for svar, jeg har talt med værkstedet, og de vil selvfølgelig gerne
rette fejlene.....

Mht. prisen, så gav vi 2500.- incl. moms for at få et nyt billedrør
monteret.

Mvh.
Peter



Re: B&O LX5000, nye problemer... :-(
Hej igen.

Quoted text here. Click to load it

Ok, det sjove er så at han (reperatøren) siger at der evt. kan være en
sammenhæng..... :-)

Nå, men en anden ting der undre mig MEGET er at de der magnetfelt pletter
som jeg beskrev, de er væk igen.....
De var der ret kraftigt i morges, men nu her til aften er de væk.....
Er det ikke underligt ?? (Løs forbindelse et sted ??)

Mvh.
Peter @ Team-PsHdO
www.nokia.dyndns.dk



Re: B&O LX5000, nye problemer... :-(

Quoted text here. Click to load it
Ja, for N/S korrektion har vist ikke eksisteret siden først i
80erne.Integreret i afbøjningsspolen som igen er fast integreret med
billedrøret.

Quoted text here. Click to load it

Enten magnetfelter udefra, eller "doming" - skru ned for kontrasten.
http://www.freepatentsonline.com/4596943.html
--
Jeg kan virkelig ikke se, hvad det skulle betyde, at forbinde en 0,1 mm X 1
mm tin-fyldt kobberbane i ét apparat med en anden 0,1 mm X 1 mm tinfyldt
We've slightly trimmed the long signature. Click to see the full one.

Site Timeline