B&O LE6000 PSU Fejl

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej

Fejl.
Når der tilsluttes strøm til fjernsynet lyser både rød og grøn led.
Fjernsynet kan tændes og virker fint, her er der kun lys i grønt led.
Når fjernsynet skal slukkes via fjernbetjening kommer der igen lys i Rød og
grøn led, og fjernsynet køre videre (slukker ikke).

Det ser ud til at Power on / off signalet kommer ned til T7671 (BC848) på C
måles der 0V når tv skal være ON og ca 19V når tv skal være off.

På pin 10 på IC7600 (TDA8385) er der ca 1,75V uanset om fjernsynet er on
eller off.

Nogen der ved hvad jeg skal se efter ?


--
Hilsen
   Peter N Petersen
We've slightly trimmed the long signature. Click to see the full one.
Re: B&O LE6000 PSU Fejl
Hej!

...
Quoted text here. Click to load it

Fandt flg. som måske kan hjælpe dig videre:

G110 CHASSIS WONT REMOTE STBY, OK IF SWITCHED OF AND ON 20V ZENER D6657
G110 INT START/NO STBY 7656/7655,20V ZENER D6657

Er plukket fra en liste, har ingen praktisk erfaring med din fejl...

--
Mvh, Kim Voss Schrader

Re: B&O LE6000 PSU Fejl

Quoted text here. Click to load it

Ifølge Philips SymptonCure, kan fejlen på dette med et GR2.2 chassis som dit
B&O har, være D6465 i linieosc.
"Set wil not go into standby, pulsating frame collapse", det er en Zener,
alt efter størrelse, 8.2 --> 12.4 Volt...

 - Men om det er det...

Lars / Viborg


Quoted text here. Click to load it



Re: B&O LE6000 PSU Fejl


Quoted text here. Click to load it
dit

Tak for det, men det er ikke fejlen, jeg har testet dioden.

Hvis jeg montere en 1n4148 mellem A og K på thyristror 4470 så går
strømforsyningen i standby, så jeg tror at 4470 ikke bliver trigget.
PS Jeg har testet 4470 uden for kassen og der ser den ud til at være ok.


--
Hilsen
   Peter N Petersen
We've slightly trimmed the long signature. Click to see the full one.
Re: B&O LE6000 PSU Fejl
Fejlen er fundet.

Det var thyristoren der var defekt.


--
Hilsen
   Peter N Petersen
We've slightly trimmed the long signature. Click to see the full one.
Re: B&O LE6000 PSU Fejl
Hej!


Quoted text here. Click to load it

Damn, det var mit forslag, men jeg nævnte det ikke fordi jeg ikke var sikker.

Jeg har nemlig haft en GR2.2'er som ikke ville _tænde_ pga. en defekt thyristor
:o)  Det er vel den lille TO-92 thyristor ved SMPS-trafoen?

--
Mvh, Kim Voss Schrader

Site Timeline