B&O beovision 3107

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej

Min svoger har et fjernsyn af den i overskriften beskrevne model.

Normalt roder jeg ikke med fjernsyn da jeg ikke har den store erfaring
men man er jo nødt til at gøre en undtagelse når det nu er familien
:-) (Er udd. elektronikmekaniker men roder ikke med den slags til
hverdag)..

Well, nu til problemet.

Fjernsynet startede med at bue indad i siderne (Øst-vest fejl hedder
det vist ?) dette blev værre og værre og til sidst ville fjernsynet
slet ikke tænde.

Nogen der har nogle oplagte ideer til hvad det "plejer" at være ??

Jeg gætter jo umiddelbart på at det kunne være en kondensator der er
tørret ind når nu det er en fejl der er opstået og blevet værre og
værre og jeg erindrer da også noget med B&O og så nogle røde
kondensatorer som vist ikke var så gode som de blev lovet. (Jeg har
ikke haft babeklædningen pillet af endnu pga. tidsmangel).

Gode råd modtages med kyshånd.

Henrik

Re: B&O beovision 3107
Supplerende information

Fjernsynet er helt dødt fordi den har snuppet den T1.6A sikring der
sidder på det første print 220V løber til efter kontakten. At dømme
efter komponenterne på dette print er dette degauss kredsløbet, der er
ihvertfald sådan en NTC modstand og et relæ.

Kunne det tænkes at det er den der NTC modstand der er blevet dum ?
Det har jeg nemlig set et par gange i noget monitor værk jeg har
fikset.

Henrik

Re: B&O beovision 3107
Hej!

Quoted text here. Click to load it

Sagtens. Inspicér den visuelt for gennemslag (sod, sort og flækket etc).

Den anden fejl er sikkert bare løse forbindelser i øst-vest kredsløbet. Kan dog
ikke huske denne gamle kasse, men det er sikkert ikke særligt kompliceret
opbygget :)

Husk også at omlodde i højspændingen (især højspændingstrafoen).

--
Mvh, Kim Voss Schrader

Re: B&O beovision 3107
Det lyder som et Beovision 4402 eller 6002 eller 3602 (disse typenumre står
forneden på fronten i højre side).

Hvis det er skal du nok til at finde "minus alt"fejlen i strømforsyningen i
bundprintet. det er formentlig en af de to netdioder i nærmeste venstre
hjørne af dette modul der er kortsluttet.

Envidere skal du efterlodde alle kolde lodn i dette modul.
Det løser dog ikke Øst/vest fejlen(buer ind i siden).

Dette skyldes formentlig en spole som har tabt kernen, den sidder øverst tv
i HSP modulet.

Idette modul er der også mange dårlige lodninger.

MVH Lars Arup


Quoted text here. Click to load it



Re: B&O beovision 3107
On Sun, 30 Apr 2006 15:30:20 +0200, "Lars Arup"

Hej

Det er et MX2000 fjernsyn.

Er det samme fejl på denne model ?

Jeg har ikke haft tid til at kigge på det overhovedet udover lige at
hive ryggen af det. Jeg har været igang med at støbe sokkel til at
udvide vores køkken. Ville hellere kigge på det fjernsyn, det andet er
sgu hårdt :-)

Henrik

Quoted text here. Click to load it

Re: B&O beovision 3107
Hej!

 >
Quoted text here. Click to load it

Nope, glem Lars' råd. Du skal snarere over i hvad jeg har skrevet. Ø/V fejlen er
nok en løse forbindelse på en kondensator v. Ø/V kredsen (det mener jeg MX2k
kører med) eller evt. kredsen selv. Ø/V spolen kan i sjældne tilfælde gå
istykker, men så ser den normalt smeltet ud...

Igang!

--
Mvh, Kim Voss Schrader

Re: B&O beovision 3107
Ja Ja jeg ku ikke huske de modelnumre udenad, mine råd er skam go'e nok, de
dur bare ikke til en MX.

Lyt til Kim han ved (også ) alt!

MVH Lars


Quoted text here. Click to load it
fejlen er
MX2k



Re: B&O beovision 3107
Hej!


Quoted text here. Click to load it

Det sjove er faktisk, at jeg _også_ troede der var tale om en ældre B&O (noget
5102 e.lign...) :)

Quoted text here. Click to load it

Heh :)

--
Mvh, Kim Voss Schrader

Re: B&O beovision 3107
On Sun, 30 Apr 2006 17:02:44 +0200, Kim Voss Schrader

Quoted text here. Click to load it

Nå...

Så fik jeg mig taget sammen, fik fundet en kopi af et diagram og
kigget lidt på skidtet.

Det var meget simpelt...En 1N4002 i diodebroen til 110V forsyningen
var blevet lidt ohmsk :-)

SKiftede den samt sikring og justerede H&V pos og amplitude og vupti
så var flimmeren på benene igen. E-W fejlen så jeg ikke noget til.

Fjernbetjeningen måtte også have en tur, det er en af de gamle brune
firkantede, den ville meget gerne skrue op for farverne uden at man
trykkede så jeg gav lige alle tasterne en tur, de var meget sorte på
fladerne og på printet.

Alt i alt virker skidtet nu igen...Mange tak for de gode råd.

Henrik

Site Timeline